Indy...I need your help


3 replies to this topic
  • NewBlue

Posted March 03, 2005 - 07:43 AM

#1

I installed a Yoshi RS_3 on my 2002 wr426 two days ago. I checked my plug a few days before I installed the pipe, and it was a bit on the black side(leading me to believe that it was a tad bit rich). It had always started on the second or third kick. It has aprox 60 miles on it total( I bought it new as a non-current model about three weeks ago). After the new pipe was installed, it started on the first kick every single time. I called one of my more knowledgeable friends over to look at it, and he took it for a brief ride and said it seemed dead on to him. He said that it had no lag when rolling onto the throttle and no popping on deceleration. The header pipe had never really glowed before the installation of the Yoshi; however, it glows on the first three or four inches of the pipe now when it is idling. I know that the best way to tell is the 'ol check the spark plug method; however, I don't have a legal place to test ride it before my next bike trip this coming week. I am very un-knowledgeable about carb jetting. If there is a good chance that it is too lean, I will take it to the dealership and have them check it out. I would rather save some cake and do it on my own, but I don't want to frig up the engine either. What thoughts do you have on this. Thanks in Advance for your time!

  • thumper_dad

Posted March 03, 2005 - 09:54 AM

#2

All header pipes glow, yes the new Yoshi probably help lean your bike a little but it sounds like it might have been running a little on the fat sidse before.

I wouldn't worry about anything, your not going to blow it up or lock up your engine from installing a new pipe trust me on that.

Rich.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Indy_WR450

Posted March 03, 2005 - 11:25 AM

#3

I would say to leave your jetting alone. These bikes are not designed to idle. The e-start will allow you to stop and start the engine as needed. I never let my engine idle except for start up before a ride. Blackish plug is normal when idling but you really need to do a plug chop after running at a specific throttle position for a while to get a true plug color read. I look at the color on my exhaust pipe and I can tell if the soot is too light or dark.
Just go and ride it and report back any issues at different throttle positions and we can advise jetting changes if needed. :)

  • NewBlue

Posted March 03, 2005 - 03:14 PM

#4

Thanks for the advice. I shall let you know what I find when I go riding next time.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.