99 yz400 adjusted valves and then flames from exhaust??


4 replies to this topic
  • thriller

Posted February 27, 2005 - 07:54 AM

#1

I just adjusted my valves on a 99 yz. They were getting a little bit tight. The weather here had permitted riding 1 month ago and I was getting some intermittent loud backfiring like a gunshot. The bike would run great everywhere but idle where it was a bit erratic. The weather has not been nice enough to ride since then and so I decided to check the valves.

they all seem within speq now but if the choke is on it seems to run ok on the stand but as soon as you take the choke off it will bang and pop and shoot a blue flame 5" out of the exhaust.

What should I be looking for as I never ever touched the carb but only the valves. :)

The buckets to the 2 right hand intake valves seemed a bit tight getting in if that would do anything???

thanks in advance for your advice. :)

  • yzf450jack

Posted February 27, 2005 - 09:30 AM

#2

I would re check the cam timing

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Davidyz450

Posted February 27, 2005 - 07:40 PM

#3

Clean your carb. out. It sound like a jet may have got clogged. It can back fire running lean. If the rich mixture of the choke circuit makes the bike run good then I would say it is lean. Like the previous post cam timing could be an issue, but unlikely. Rich or lean, if the cam timing was way off, it would run poorly. Let us know when you find the problem.

  • sanpedro426

Posted February 28, 2005 - 11:31 AM

#4

Make sure the hot start knob isnt pulled out. If it is that is an automatic LEAN.

  • thriller

Posted March 03, 2005 - 07:52 PM

#5

ok finally got the chance to take a better look at this thing. I looked at the cam timing and here is a pic
http://www3.telus.ne...14-1442_IMG.JPG
There are 12 pins between the cam marks. Is that normal? I forgot to say that the bike would spit a bit of coolant on the floor in just a couple of minutes of running on the stand. It never did that before. :) :)

I have also taken the carb apart to clean it and find out what I am running for jets
I ride at 3000-6000 ft and have a 175 main jet,
a obdvr jet needle with the clip in the 4th from the top
a 45 pilot jet
a 65 starter jet
a 100 pilot air jet
a 200 main air jet
any help would be great :p





Related Content

Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.