Yet another rejet question


6 replies to this topic
  • brock1732

Posted February 26, 2005 - 08:14 PM

#1

Ok my 99 yz400 is a bear to start cold. I'm thinking of richening up the fuel screw a little. Do I need to do all the warming the bike up and letting it idle to adjust my fuel screw, or can I just turn it out about 1/2 or 1 turn and then start it up and check? Also, after I get this jettng right should I buy a new spark plug? Maybe something is wrong with the spark plug too. Oh yea, I tried to take the tank off to take out my spark plug and noticed that even when the fuel petcock is in the off position, a small amount of gas still comes out. Anyone? :) :)

  • brock1732

Posted February 26, 2005 - 10:54 PM

#2

anyone?

  • ovrrdrive

Posted February 27, 2005 - 05:10 AM

#3

This should answer all of your questions on the fuel screw.

http://www.atlanticm.../00000135.shtml

As for the plug, personally I'd wait until it fouls. Believe me, you'll know when it does too. :)

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • henrysdad

Posted February 27, 2005 - 05:51 AM

#4

Do you use the choke when you start it cold? Does the bike run fine once it is running? Fiddling with the idle speed fuel mixture will not help the starting ,unless you are really lean anyway. Install a new plug first, for only a few bucks this may fix your problem. Might you need one twist of the gas for a shot of gas? Don't flood it by doing this alot. Replace your petcock.

  • ONLY4STROKES

Posted February 27, 2005 - 01:30 PM

#5

post this in the jetting forum near the top of the page. thanks.

  • brock1732

Posted February 27, 2005 - 06:33 PM

#6

yea hey thanks for the tips, but It's my first big four stroke and I just figured out that I was kicking it wrong. I'm still getting used to the whole, TDC, Decomp, Top, and KICK. Thanks though!

  • RAMARION

Posted March 01, 2005 - 08:00 AM

#7

I had a 99, unfortunately its been awhile and I forgot my jetting spec's. But I can answer a few questions........

The 98/99 jetting were set from the Factory LEAN. They ran perfect at 6-8K altitude.

Your probelem with starting the bike might be in relation to the outside temperature. I had the same probelm on VERY cold days. The oil viscosity might be to high for colder climates.

Tank petcock should turn off. replace it.

Fuel screw adjustments - http://www.thumperfa..._fuel_screw.htm





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.