loseing bottom end?


4 replies to this topic
  • twopumpthumper

Posted February 21, 2005 - 04:02 PM

#1

I've noticed since I switched to a 18 inch tire I lost some bottom end I'm running a 49 in rear and stock in front? What do you guys think? I had tons of slop in my chain as well the tire seemed to move forward?

  • sanpedro426

Posted February 21, 2005 - 04:57 PM

#2

Whether you have a 19 or an 18 inch tire has no effect on the gearing because the outer diameter of the tire is not different. The 19 inch wheele is bigger yes BUT the side wall of the tire is shorter, making a stiffer feel to the rear end. 49/14 IS stock if its a 426. If your wheel moved forward its because you failed to properly adjust the jamb bolt/nuts properly. :)

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • twopumpthumper

Posted February 21, 2005 - 05:36 PM

#3

Whether you have a 19 or an 18 inch tire has no effect on the gearing because the outer diameter of the tire is not different. The 19 inch wheele is bigger yes BUT the side wall of the tire is shorter, making a stiffer feel to the rear end. 49/14 IS stock if its a 426. If your wheel moved forward its because you failed to properly adjust the jamb bolt/nuts properly. :)




tHEN WHY THE POWER LOSS?

  • ncmountainman

Posted February 22, 2005 - 07:30 AM

#4

the 18" tires are heavier,just consider it a little more flywheel effect :)

  • sanpedro426

Posted February 22, 2005 - 11:22 AM

#5

CORRECTAMUNDO :)





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.