'05 Yz450 Fork Guard Hitting Dust Seal...


25 replies to this topic
  • SLO_Rider

Posted January 24, 2005 - 12:45 PM

#1

Is anyone else having this problem? My front left fork guard is hitting the dust seal (brake side) and as a result the oil seal is now leaking. I just checked my friends '05 and it as well is hitting the dust seal. Everyone check yours and report if you are having the same problem. This may be a problem with all the '05's? :cry:

  • Satch0922

Posted January 24, 2005 - 05:25 PM

#2

don't have the problem on my 05 250

  • Matt96xr6

Posted January 24, 2005 - 05:37 PM

#3

Since the line is routed CR style, my guess is that you did not safety wire it around the clamp on the fork guard. If it gets pushed up it will bend the guard in non-stock shapes.

I would suggest to unbolt that clamp, get some slack in the line, unbolt the fork guard. Then bolt the fork guard back up and then the clamp with line.

  • Butta

Posted January 25, 2005 - 07:30 AM

#4

I looked at mine after reading this thread and my left fork guard is not hitting the dust seal, it's actually hitting the fork leg just above the dust seal, right before the two white rings. It's worn the gold color off the leg....I'm gonna have to do something to keep this from continuing. Any ideas?

I thought about seal savers, or even just adding duct tape to it, letting the forkguard slide on the tape instead of the fork.

  • Matt96xr6

Posted January 25, 2005 - 07:52 AM

#5

readjust the brake line.

  • SLO_Rider

Posted January 25, 2005 - 12:16 PM

#6

Since the line is routed CR style, my guess is that you did not safety wire it around the clamp on the fork guard. If it gets pushed up it will bend the guard in non-stock shapes.

I would suggest to unbolt that clamp, get some slack in the line, unbolt the fork guard. Then bolt the fork guard back up and then the clamp with line.



Safety wire it, didn't think you need to? Exactly what part are you safety wiring? :cry:

  • tnl

Posted January 25, 2005 - 01:14 PM

#7

My 05 450's front wheel was not spinning freely :cry: . While the bike was on the stand I spun the front wheel and noticed a grinding sound :cry: At first I thought it might be the new pads since the bike only has about 10 miles on it till I looked close at the caliper assembly. The disc on top was scraping into the caliper assembly that holds the padsin place. The caliper where the top bolt fastens the caliper to the housing had to be shimmed (about 1/8" ) with 3 washers. I'm not sure why it was like that? Haven't crashed on that side and it appears that nothing hit it either? I'm glad I caught it now before the disc got damaged. :cry: :cry:

  • Butta

Posted January 26, 2005 - 07:51 AM

#8

Since the line is routed CR style, my guess is that you did not safety wire it around the clamp on the fork guard. If it gets pushed up it will bend the guard in non-stock shapes.

I would suggest to unbolt that clamp, get some slack in the line, unbolt the fork guard. Then bolt the fork guard back up and then the clamp with line.


Looking at my fork guard and brake line, I don't think that will do anything to the situation. The brake line clamp isn't straight, it's angled, and I really don't think there needs to be any more slack below the clamp for fear of hitting the spokes (there's quite a bit of slack now). I'm just thinking the guard on the inside of the fork isn't built with the same curve away from the fork to avoid the impact. I even thought of cutting the part off the guard that is hitting the fork. The '05's wrap around the fork a whole lot more than my '98's.....

  • tnl

Posted January 26, 2005 - 03:05 PM

#9

Check that your front wheel spins free with no resistance. The dealer installed the front wheel spacer inside out and on the wrong side of the wheel :cry: As a result, my front brake caliper housing was scraping against the front disc. Also, try shimming one of the 3 guard bolts to back it away from the guard. Mine is hitting too. I shimmed it and eyed it up, but haven't had much time to see if that fixed it? Went to the dealer today and noticed that every other yz there had the front wheel spacer on the wrong side :cry: .It might be that the incorrect installation of that spacer offset the front wheel enough that it also affects the fork guard? I'll let everyone know when I get the time to tweak it. Thump on!

  • Thumper38

Posted January 27, 2005 - 04:14 AM

#10

My front wheel is ok but when I went to oil my filter, it did not look right, so I took it out and here it was upside down. It is hard to screw that up, but I guess you don't need to have your masters to work at the local bike shop!

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Butta

Posted January 27, 2005 - 02:04 PM

#11

Check that your front wheel spins free with no resistance. The dealer installed the front wheel spacer inside out and on the wrong side of the wheel :cry: As a result, my front brake caliper housing was scraping against the front disc. Also, try shimming one of the 3 guard bolts to back it away from the guard. Mine is hitting too. I shimmed it and eyed it up, but haven't had much time to see if that fixed it? Went to the dealer today and noticed that every other yz there had the front wheel spacer on the wrong side :cry: .It might be that the incorrect installation of that spacer offset the front wheel enough that it also affects the fork guard? I'll let everyone know when I get the time to tweak it. Thump on!


I'm thinking that the brake line above the fork is pulling the guard when the fork compresses. I think if the upper guide for the brake line were more inward, it may keep the line from pulling the guard toward the fork.....I'll take a gander and see if I can come up with a fix...

  • mnm567

Posted January 27, 2005 - 08:49 PM

#12

I am having the old fork guard rub problem. I think it is the line clamp. It angles to the left of the guard if you are looking straight at the bike correct? I think this angle is causing the guard to sort of twist, resulting in the rubbing problem. I am going to cut the clamp right at the bend so it looks like a CR clamp and hope the "twist" is aleviated. I think the Bent clamp was used on the Yamahas because of some legal crap with honda. In order to run the CR style brake line, Yamaha wasn't allowed to let the line touch the guard( I read this somewhere ). Call me nuts, but compare the CR set up and the Yamaha set up and you will see. Matt

  • SkyRyder55

Posted January 27, 2005 - 09:36 PM

#13

the air filter is not installed at the dealer level. It is installed from factory. So unless you bring your bike to the dealer to change your air filter, you need to start blaming someone else.

  • Thumper38

Posted January 28, 2005 - 06:30 AM

#14

They told me that they removed the filter to re-oil it and there was fresh oil on the filter!

  • Thumper38

Posted January 28, 2005 - 06:32 AM

#15

You can use a heat gun to soften the plastic and flare the top of the guard out a little!

  • slappie

Posted January 28, 2005 - 07:58 AM

#16

Yep, I think it is common practice to ship the bikes without the air filter oiled.

It gets oiled at the dealer by the guy who puts your bike together and then re-installed.

That is how it went in my case anyway.

Blame the dealer, not the factory, for putting your airfilter on wrong.

  • SLO_Rider

Posted January 28, 2005 - 01:23 PM

#17

I am having the old fork guard rub problem. I think it is the line clamp. It angles to the left of the guard if you are looking straight at the bike correct? I think this angle is causing the guard to sort of twist, resulting in the rubbing problem. I am going to cut the clamp right at the bend so it looks like a CR clamp and hope the "twist" is aleviated. I think the Bent clamp was used on the Yamahas because of some legal crap with honda. In order to run the CR style brake line, Yamaha wasn't allowed to let the line touch the guard( I read this somewhere ). Call me nuts, but compare the CR set up and the Yamaha set up and you will see. Matt


Matt: That is a good idea, let us know if it solves the problem :cry: Makes sense that with the curved clamp, it is causing the guard to rotate in toward the fork.

  • mnm567

Posted January 30, 2005 - 12:10 PM

#18

Well, Cutting the clamp at the bend doesn't solve the problem. Oh well. I think the best option is using a heat gun and twisting the guard away from the fork. I noticed that I am leaking oil from the fork also. I bet when you ride in the muddy stuff, dirt gets forced into the seal by the fork guard. Heat gun is next, but I gotta go buy one first! Matt

  • rmracer27

Posted January 30, 2005 - 02:34 PM

#19

I checked mine on my 05 and found that is was actually touching the fork so I went and got my heat gun off the shelf and heated the guard up and rolled the top out more. It is a good 1/2" away from the fork now and thats about the same as the other side now. It looks to me that yamaha mounted the clamp to the outside to far and and thats pulling the guard around and making it hit.

Later

  • SLO_Rider

Posted January 30, 2005 - 06:23 PM

#20

I checked mine on my 05 and found that is was actually touching the fork so I went and got my heat gun off the shelf and heated the guard up and rolled the top out more. It is a good 1/2" away from the fork now and thats about the same as the other side now. It looks to me that yamaha mounted the clamp to the outside to far and and thats pulling the guard around and making it hit.

Later


RM: After heating it up and cooling down, did the fork guard keep to it's new form? If it's thats simple, that is the way to go! Good job :cry: :cry: :cry:





Related Content

Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.