Alloy filings in sump oil


3 replies to this topic
  • StockJockey

Posted January 16, 2005 - 04:43 AM

#1

Is it a worst nightmare come true or is there hope yet ?

Aprox 1.5 months ago had to get sump plug hole repaired by plugging/welding in block of aluminum and drill and tap for new drain plug. ( previous owner stripped out thread and used hellicoil kit to repair it )
During the procedure the filter was taken out and it was caked in alloy filings ... absolutely chockers.
First thoughts were after the hellicoil procedure was done the sump wasn't flushed and the swarf etc has been grinding around since.Have done 4 oil changes since then every time removing filter for inspection and clean.The filings are still present but every time there is a lesser amount and seem to be getting finer.
Question is do I continue to maintain strict filter cleans and hope the filings dissappear,or simply get rid of the bike and start again.
Is there an efficient way to "flush" the sump ?
Does the oil circulate through the filter then into motor thus preventing the nasty filings doing damage to the engine,or am I waiting for a big bang in the bush one day ?

P.S. 99 WR400

  • Indy_WR450

Posted January 16, 2005 - 05:02 AM

#2

You have a 5+ year old bike. It will be due for an engine rebuild anyway. The best way to evaluate the damage is to tear apart the engine and clean it. While you got it apart rebuild her with new bearings, crank, cam chain, rod, piston, rings , valves & springs etc. etc. These high performance dry sump motors cant go long distances like cars between overhauls. :cry:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Beef

Posted January 16, 2005 - 11:06 AM

#3

It sounds like your filter is doing it's job. I'd just repeat the following: run it for 10 minutes, clean the filter, run it for 10 minutes, clean the filter--until all the filings are gone. That way you aren't putting a load on the bearings if there is some metal shavings loose in the engine. Make sure you check your oil screen in your frame too. It could be nearly plugged if your filter had that many filings on it.

Just remember, bad oil is better than NO oil! I think as long as the engine is getting lubrication, it's not going to just self-destruct with no warning. You are more likely to start losing compression first, I would think. Just pay attention to the warning signs and you should be able to make it back to your truck. Loss of power, strange sounds...knocking, etc.

You might just take off the valve cover and see what's in your galley...see what your cam lobes look like. If there isn't any scoring on your cams, you are probably okay once you get all the filings out. Indy's right though, it's probably due for an overhaul anyway.

Good luck! :cry:

  • StockJockey

Posted January 17, 2005 - 04:25 AM

#4

A rebuild is a damn fine idea and definately on the calender for this year some time.
In the mean time I think I'll keep up with the stringent flushing and keep a close eye out for developements. The engine ( for now ) is giving no sign of being tired,still has awesome response to the throttle,feels and sounds very strong.When winter rolls around June this year ... I'll give her a birthday.
Thats if I still have use of my arms and legs when I tell the missus it's time to spend some money.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.