Auto Decomp Release Cam for 426


6 replies to this topic
  • JMathis

Posted January 13, 2005 - 05:02 AM

#1

I have purchased the auto compression release cam for my WR426 and while installing it I noticed that the lobes are quite a bit narrower. Is this how it is suppose to be? I remember reading that the lobes are different in the lift area but I don't remeber anything about the width. Can anyone confirm this for me before i button this thing up and hurt something. I need to get larger valve shims today so iwill not be puting it together until tonight.

  • bfly

Posted January 13, 2005 - 07:40 AM

#2

That is the way it should be. Probably an attempt to cut some weight on the 450.

  • GPS Dual Sport

Posted January 13, 2005 - 08:07 AM

#3

The longest living discussion thread in TT history was on this topic. The thread disappeared with the software upgrade to the board.
Does the old thread still exist? Does anyone have a link to it?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Domenic_WRF

Posted January 13, 2005 - 08:24 AM

#4

Check the YZ forum for cam mod thread, still there. I had the same question about the narrow lobes, but it has been fine for over a year of riding. It's the best mod ever done on my bike :cry:

  • JMathis

Posted January 17, 2005 - 11:19 AM

#5

Wouldn't you know it, neither dealer near me keep the shims in stock so I had to order them. I would think that these would be items that they kept around, it is not like they cost much to have as inventory. Oh well, I guess I will get the job completed this week some time.

  • cork44

Posted January 17, 2005 - 12:42 PM

#6

I'm thinking of doing this also, where did you get the cam, and how much was it? Can I get it on the net? and which one am I supposed to get?thanks, and is it something that a novice mechanic could do himself? Thanks again, sorry for all of the questions, but I really don't want to pay the bike shop for this, it sound like big bucks there.

  • JMathis

Posted January 17, 2005 - 04:24 PM

#7

I did get the cam from the net, I do not remember what the name of the place was but it was an ebay seller that is also a Yamaha dealer in California. It cost me $100 for the cam, the dealer quoted me $250 in labor to change it so I decided to takle it myself. If I could have got the shims without ordering them it would have probably taken about 3 hours. I have done this one other time on a inline 3 sport bike so I did not feel it was a big deal to do it on the single. If you have never been in to the valves before it might be something that you want someone that is experienced with you but if you have a good mechanical ability there is no reason you cannot do it.

Good luck!




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.