Ron in SoCal



24 replies to this topic
  • sirhk

Posted July 30, 2001 - 10:19 AM

#1

Hey man, I got the tank and went to put it on and guess what. The threaded insert for the bolt with the collar that the seat slips into is messed up. The bolt spins about two turns and stops. It looks like the tap was screwed up. I'm going to try and find a tap to run through it but if that doesn't work that means I have to send it back which sucks. Any ideas?

------------------
Khris
"What's that?"
"It's a Yellow 99' YZ400!!"

  • hodaphile

Posted July 30, 2001 - 12:13 PM

#2

Shorter bolt?

What brand is the tank? I put on a new IMS tank and had probs with the petcock hole. They were really good about it though. They had UPS stop at the house to pick it up and sent me out the new one pronto.

------------------
aka Rich
1996 300 EXC
(dual sported)
1987 Suzuki LT250R
(Glamis chrome beast)

  • sirhk

Posted July 30, 2001 - 12:17 PM

#3

It was the Clarke one that Ron got but mine is yellow. I sent them an email asking about it. Hopefully their customer service is as good as IMS!! I sent them an email asking them if they would still cover it even if I tried to run a tap through myself and it didn't work. I would rather just try that cause I don't see why it wouldn't, it's just a dinkged up thread but I don't want to screw up a brand new tank. I could vision either the threads getting screwed up or the insert spinning in the tank and then Clarke saying "too bad, you shouldn't have messed with it!"

------------------
Khris
"What's that?"
"It's a Yellow 99' YZ400!!"

  • mikeolichney

Posted July 30, 2001 - 01:17 PM

#4

My experience is Clarke service is the worst! I bought a YZ tank from them for a 96 WR250. It took over a month to put it on because there were a bunch of Yahama spacers and hoses backordered that were needed to adapt it to YZ style, back then the radiators were mounted different, etc. Anyway, when I did mount it up, there was a huge leak due to a defect in the plastic, the tank was unusable. I sent it back with a note attached. They sent it back to me with a short note: NO REFUNDS OR EXCHANGES AFTER 30 DAYS! Calling them did not get me anywhere with their rude phone people.

I could see that return policy if I was returning the tank because I did not like it for some reason. But it was horribly defective, and they needed to own up to their poor quality control. How tough is it to 100% test a tank by putting on a cap and petcock plug and filling with water or air pressure? For something that cost $150, that sort of quality control is reasonable in my book.

I sent a scathing letter to the president about their poor quality control and bad customer service. I threatened to call the better business bureau, etc. I got the tank replaced, but that will be my last Clarke tank ever. They SUCK!

  • sirhk

Posted July 30, 2001 - 01:36 PM

#5

Alright, I'm running home and putting gas in it to at least make sure it seals tonight. I've only had it a couple of days so at least I've got that going for me. I emailed them about my problem and I will call them too. I know what your saying about the Customer Service. When I ordered the tank I think I spoke to the most unhuman human ever. Monotone and probably reading right off the computer screen. I don't for see any problems fixing the thread other then finding the tape in a store so hopefully all will work out. Honestly the main reason I went with it is cause it was available in yellow and I like the look and feel of Ron's.

------------------
Khris
"What's that?"
"It's a Yellow 99' YZ400!!"

  • gtms34

Posted July 30, 2001 - 02:42 PM

#6

Sorry to rain on Clarke after you bought one.
My expereince with them was bad as well. I ordered the tank on Tuesday and needed it by the weekend. They said it would ship on Wed.and no problem for the weekend. Wrong. It never showed, I had to make a speed run to White bros. Friday afternoon and pay retail for an IMS. When the Clarke arrived on Monday, I called for a RGA #. They wanted to charge a 20% restock. They didn't care why I was returning it. It did fit the bike well, no leaks, looked good. I sold it via the internet. I'm not letting them profit twice.
Best of luck,

Kevin

[This message has been edited by gtms34 (edited 07-31-2001).]

  • Ron_in_SoCal

Posted July 31, 2001 - 05:48 AM

#7

Yeash!

Now I don't know what to think. I guess I just got lucky with my tank. As for the customer service, I never spoke with a person at clarke, just purchased the tank on-line. So its like this - customer service sucks but the product is bitchen. How many manufacturers can we say that about?

Khris, let me know if you need help getting the thing to work. That is a brass insert, right? Easy to fix, but you should NOT have to fix something that is new. :)

I'm going on a trip to Oregon over labor day and can deal with the clarke guys face to face if necessary. :D

Gotta go - I'm late for work…

  • sirhk

Posted July 31, 2001 - 06:02 AM

#8

I filled it up last night and it didn't leak so all is good with that and I sent a email to them yesterday and recieved a response this morning that was positive. I'll attach it to the bottom. I'm going to try and find a tap today at lunch to get this thing going. I'll keep you informed of anything that I find out. I'm not too worried about this since the tank is holding gas fine.


"Thanks for the mail,

I think that it would be fine if you took a 6mm tap and VERY CAREFULLY ran
it down the threads of your insert. The only problem would be if you got it
cross threaded and you forced it, it may turn the fitting. I really do not
think it is a big deal though. We wouldn't hold it against you for trying.
If it doesn't work out we could exchange it.

Best of luck, please e-mail me when you get it going.
I'd love to see a pic of your yellow YZ

Thanks again

Chris Roley
Clarke Mfg Co.
----- Original Message -----
From: <KKading@Newport.com>
To: <sales@clarkemfg.com>
Sent: Monday, July 30, 2001 12:33 PM
Subject: YZ400 tank


> I bought a yellow YZ400 tank from you guys last week and received it this
> past Friday. When I went to install it the Top threaded insert that the
> bolt with the collar for the seat to clip into threads into was messed up.
> I could get about two turns of the bolt and then it jammed. I looked
> closely and it looks like about the third thread down is messed up like
the
> tap screwed up somehow when threading it. Is it cool for me to just find
> the right tap and try to clean up the threads? If this doesn't work can I
> send it back and have you guys put a new threaded insert in it? I haven't
> even put it on the bike yet and it's brand new. If I have to send it back
> will you guys cover shipping costs since it seems like a quality problem?
> The tank looks great and I can't wait to see how much more range I can get
> out of my bike with it. If you would like I could send it back now as is
> but I would rather just try to clean it up myself with a tap since that
> would be much faster then the time to ship it back and forth. I basically
> want to make sure that if a tap doesn't work you guys will help me out and
> replace it. Any other ideas besides returning it or tapping it?
>
> Khris Kading

------------------
Khris
"What's that?"
"It's a Yellow 99' YZ400!!"

  • hodaphile

Posted July 31, 2001 - 08:03 AM

#9

Khris

Be real careful when tapping the brass, it can cross thread a lot easier than other harder metals. Also loctite it afterwards as the threads will be a little loose probably. Boy am I glad I went with IMS! Sounds like the type of probs I usually have. Had something similar with Maier on my quad parts, but at least they acknowledge that they make a low quality product and they were really good about refunding my money when their part didn't fit!

BTW, Fineline suspension in Huntington Beach is an IMS distributor and sells the product at GREAT prices!

------------------
aka Rich
1996 300 EXC
(dual sported)
1987 Suzuki LT250R
(Glamis chrome beast)

  • sirhk

Posted August 02, 2001 - 05:52 AM

#10

Well, I bought the tap last night and took all of about 30 seconds to clean up those threads. I put it together and cruised it up and down the road. It doesn't feel any wider then the stock YZ tank. On my 99YZ400 choke and hot start are still easily accessable. I don't see why it won't work awesome!! I was considering buying an extra set of mounting brackets and a petcock for my stock tank when I ride the track but after sitting on it and riding down the road last night I don't think I'll need to. Just put a gallon or two in and run it at the track. Plus that gas weight is lower on the bike with the big tank so it should actually be better.

------------------
Khris
"What's that?"
"It's a Yellow 99' YZ400!!"

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Ron_in_SoCal

Posted August 03, 2001 - 03:10 PM

#11

Khris,

Glad to hear it worked out. How does the yellow look? Does the color match the rest of the bike?

:)

  • Tree_hugger

Posted August 03, 2001 - 05:47 PM

#12

Hey Khris, I used to have a 600cc yellow YZ. And it has some history in it, but the tank on it didn't hold much fuel and you could get there fast. Check it out on this site
www.h2ooh.com/aberg/
Ron used to ride it all the time.

  • sirhk

Posted August 03, 2001 - 07:40 PM

#13

Ron,
The fit is great on the tank. I rode it up and down my dirt road and don't forsee having the urge to be switching back and forth due to weight or bulkiness. The color is close to the rest of the bike. It's a little more dull but it looks fine. I think I'm going to order that Yellow Stroker sticker kit that looks almost identical to the one I have on it now. If I end up wearing that one off with the braces then I'll give up on stickers. I'm still young and into looks so what can I say. I'm hoping to ride at either Elsinore or Phelan next weekend one day if you're interested in either let me know.

Tree Hugger,
Are you a groutchy old man that lives in the Oregon Forest? J/K Is this Citizen Caine of Former? If so how are you doing? Do you remember me, I watched the Laker game with you at Ron's house. If you're someone else, nevermind cause you're probably confused as hell!!! Can you believe it's 9:50PM on a Friday and I'm still at work!!! Don't Ask!

------------------
Khris
"What's that?"
"It's a Yellow 99' YZ400!!"

  • PMAUST

Posted August 03, 2001 - 07:46 PM

#14

I also ordered the Clark tank and SDG seat. Can't wait for it to arrive. Thanks guys, Paul. :)

  • sirhk

Posted August 03, 2001 - 07:49 PM

#15

I'm glad I'm not the only fool up right now!!! I hope you're at home and not still at work. I've been here since 7:30 this morning and took a 4 hour break to cruise the beach on my bicycle from 5-9 tonight. I have to work tomorrow too. Gotta love the 6 day work week and OT. At least this pay check will be HUGE. I'll be getting almost 30/hour for my 8 hours tomorrow and my couple hours tonight!!! WOHOO, what shall I buy next? I'm thinking a Panorama computer.

------------------
Khris
"What's that?"
"It's a Yellow 99' YZ400!!"

  • Tree_hugger

Posted August 03, 2001 - 08:22 PM

#16

Khris.....That would be me and yes, I do remember you. Had a great time visiting with you at Ron's house.

  • PMAUST

Posted August 03, 2001 - 08:23 PM

#17

I'm at home. Will put in my OT on Sunday as usual when I should be riding! :)

  • Ron_in_SoCal

Posted August 04, 2001 - 07:39 AM

#18

Work is a four letter word. Unfortunately for my motorcycle addiction, it's also my middle name. I've also been burning the midnight oil lately. Still no Ttalk access at work . A new broadband router / firewall is in my future, but the paperwork involved for buying equipment is amazing these days. Oh well, at least I'm home today but NOT riding AGAIN this weekend.

Paul - good move on the tank/seat thing. Your gonna like it!

Pops - Seeing that Aberg again sure brings a smile to my face. If only my WR made 45.2 lb-ft. at 5,000 rpm. I'll be seeing you later this month. Got any trees we can chop down this time? :)

  • PMAUST

Posted August 04, 2001 - 10:39 AM

#19

Ron, you still on for the 17th? :)

  • Ron_in_SoCal

Posted August 04, 2001 - 02:21 PM

#20

Yep. Already managed to block it out on the calendar. Good to go!




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.