Strange coolant leak


8 replies to this topic
  • Azemon

Posted December 29, 2004 - 03:23 PM

#1

Was riding the other day and had just finished a 12 mile sprint when I stopped for a drink steam rose up off the pipe. :cry: Right in front of the right radiator. I looked for leaks and just saw a slight splatter. Not too much coolant gone so I rode home. Removed the radiator suspecting a pin hole leak and pressure tested it. No leak. Then I noticed a hole on the top front of the cylinder head. No theads but it appeares that something was there before. No sure. Looks clean on the inside. :cry: Anyone have a clue what this hole is? Did I loose something? Could the coolant be coming from here. Haven't put the radiator back on yet to find out.

Thanks for any assistance....

  • StreetbikePimp

Posted December 29, 2004 - 05:57 PM

#2

Not positive, but it sounds like you lost the plug out of the decompression hole.

I believe the hole you're talking about is the one that hooked up the decompression lever to the motor before the WR450s came with auto decompression.

There is a replacement plug that you can buy from the TT store.

  • jdd123

Posted December 29, 2004 - 06:26 PM

#3

Got a pic?

  • Azemon

Posted December 30, 2004 - 08:28 AM

#4

Hey Pimp!

You got it Bro. Just went to the TT shop and found the plud they sell. That is what I lost. Ordering new on right now.

Thanks for posting Bro.

Aze

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Frostbite

Posted December 30, 2004 - 09:55 AM

#5

It may just be the spark plug well drain hole. It's there to drain any water that may build up in the plug well and doesn't involve the cooling system. If you pop off the spark plug cap and pour a bit of water it'll drain out of the weep hole on the side of the cylinder head. A bit of moisture may have drained out or maybe the head got a bit hotter when you stopped and bubbled out some water tha was sitting in the plug well.

  • Azemon

Posted December 30, 2004 - 05:42 PM

#6

Hey gang,

Just got the Yamaha plug today and it is nuttin but a small plastic plug. I ordered the TT plug and it should be here soon. But I gotta wonder. If I got small amounts of coolant coming out of that hole, could I have a head gasket leak? Bike runs great but tomorrow I am gonna tighten head gasket bolts and go from there. Thanks for the input.

Yo Frostbite. Love your avatar!!

Aze

  • YZ250F_Rider

Posted December 30, 2004 - 05:55 PM

#7

Are you pimping for sales?

  • Azemon

Posted December 31, 2004 - 07:20 AM

#8

:cry: Hey Man, Pimping ain't easy........

  • mtrablue

Posted December 31, 2004 - 03:51 PM

#9

most of the people that have lost the decomp plug end up with oil coming out, not coolant. you may have more problems than just the plug.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.