XR-600: What's your cold starting techniques


6 replies to this topic
  • StevePSD

Posted December 19, 2004 - 10:16 PM

#1

I have a '87 XR600 - dual carb - owned it for a few months, and have been having some issues with starting this beast when cold (40F). I replaced the factory stator with one from Ricky Stator a few weeks ago when mine died. It made starting easier, but it's still a bear.

I have tried the pull decompression lever and kick 10 times, then find TDC, push past that a bit and kick, and try again. I've also tried the above, but without the decomp trick. No luck. Even just kicking it over and over, just makes me tired. I noticed that when I have the choke on, I get some fuel on the ground from the overflow(s); no overflow with the choke off.

It seems to start, after a while only with the choke off. When warmed up, it starts first kick. The plug is nice and dry, light tan, no fouling, gaped correctly. Nice healthy spark.

The valves are adjusted in acordance with the factory manual as well. Bike has good compression. It has a Super-Trapp and a twin-air filter.

So whats the secret?

My old TT500 was a breeze to start compared to this.

  • beer_studd_76

Posted December 19, 2004 - 10:26 PM

#2

try stepping up your pilot circuit a few degrees of richness in the winter. this seems to help.

also, do not touch the throttle

also, and most importantly, kick as firm and smooth as you can. i see lots of guys jabbing at their kickers and thats just no way to get an old school big-bore to start. think of it as pushing the kicker really hard rather than kicking it.

if all else fails, warm the head up with a propane tourch for a few minutes.


jeremiah

  • StevePSD

Posted December 19, 2004 - 10:34 PM

#3

Understand about not touching the throttle - I place my hand on the crossbar when kicking. And yes I 'push' the kickstarter as opposed to kicking it like a 2-stroke.

This thing is a beast when cold. I have not had the carbs off, so I don't know if it has been rejetted from stock, but the plug is fine when checked at idle and above. It runs good and idles fine, no hesitation on acceleration or popping on decleration.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Miker

Posted December 19, 2004 - 10:36 PM

#4

If your plug is tan when its been running then try this.
Choke on throttle closed.
Cycle the engine 4 to 5 times.
Up the idle screw 1 to 2 turns.
Kick it with no throttle choke on.

If it's flooded

Everyone says do not touch the throttle but as long as you don't change it I can start my XR with about 1/16 throttle when it is flooded. That is basically what a hot start button is. Turning the idle screw out is just like holding the throttle open just a tiny bit. Its hard to do but with practice it can save you as long as you have the ability to kick really hard. Honda really should have Incorporated a fast idle with the choke. Flooded or lean (cold) the bike will always start better with the throttle opened the smallest amount. I just turn mine untill all the play is out and then about 1/16 inch more. :cry:

  • XR6's_rule

Posted December 19, 2004 - 10:38 PM

#5

This sounds like a carb problem. If there's fuel coming out of the carb overflow, that means that one of the carbs is flooding. Any one of 3 things will cause this 1- Dirt stuck on the float-valve meaning that it wont seal (very common). Or 2- The float valve is worn and needs replacing. Or 3- The float level setting is waaay out of whack. I would pull the carbs out take the bowls off unscrew all jets etc and give everything a good clean- read compressed air- Then take a look at the float valve attached to the plastic floats,a slight ring around the sealing surface is ok but if there is a deepish indent worn in it's trashed and should be replaced.

Your jetting should be as follows-
Primary carb- 122 main jet
-Needle 4th clip position
-45 pilot jet
Secondary carb- 122 main jet
-needle 2nd clip position

Float level should be 18mm on both carbs when inverted (tipped back 90 degrees). The airscrew should be 1 3/8 turns out factory setting. While you're at it, replace the spark plug and check the spark. At cranking speed it should arc across a distance of 3/4 inch or you have troubles.

I know this is a lot to read but it should point you in the right direction.

Regards,

Mark.

  • StevePSD

Posted December 20, 2004 - 12:48 PM

#6

What is strange is that fuel only comes out of the overflow when the choke is on AND I am causing the bike to shake around (i.e. kick starting it). With the choke off, no fuel from the overflows. If the needle&seat are sticking, then it should oveflow no matter what position the choke was in, and weither or not the bike is shaking around or not. Wierd.

  • thumpasaurus

Posted December 20, 2004 - 02:09 PM

#7

Take the carb apart and clean it good. Check your needle valve & seat while apart, you shouldn't see drippage from overflow. While you have it out, screw the idle mix screw all the way in and back it out 3 full turns.

Also check your choke lever linkage that turns the choke plate. Mine broke, the lever still went up and down normally but it wasn't turning the plate. I kicked till I thought my leg would fall off before I spotted that.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.