fouling plugs?


5 replies to this topic
  • bluerider450

Posted December 03, 2004 - 09:16 AM

#1

in the last few months iv fouled a couple of spark plugs and when i pull them out they are really carboned up/black is that a cause of running to lean or to rich? and i forgot which way to turn the pilot screw to richen and lean out so any help will be appreciated thanks

  • grayracer513

Posted December 03, 2004 - 09:40 AM

#2

A sooty black plug is usually a sign of either very weak and intermittant ignition, or, more commonly, over rich mixture. Turn your fuel screw in, tighter, to make it leaner.

Also, if you have had your carb slide out recently, make sure you have it in with the cut away facing the airbox.

  • bluerider450

Posted December 03, 2004 - 10:20 AM

#3

yeah im not sure but i dont think its a weak ignition because it will fire on 1st kick most the time but after about a month or a bike wash it just doesnt wanna start and when it does run it runs good besides some popping on deceleration

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Thomas_Potter

Posted December 04, 2004 - 09:32 AM

#4

See my Hard starting (sometimes) 426 thread from a few days ago.. very similar problem. Hard (if not impossible) to start occasionally after a wash job. Replaced the plug and it fires again.

My bike is currently awaiting me to replace the plug from this most recent episode.

  • StPeters21

Posted December 04, 2004 - 11:41 AM

#5

What can you do for a weak ignition? My bike has the same characteristics.

  • grayracer513

Posted December 04, 2004 - 12:35 PM

#6

If the bike runs alright otherwise, and only acts up when it's been washed, I would be less likely to suspect weak spark than a problem with water causing a short in the ignition secondary (the high, spark voltage components). What could be happening is that water on or around the coil or plug wire, or in the spark plug well, could be creating a conduit for the spark to "escape" having to jump the plug gap under the load imposed by the compression stroke.

If this is happening outside the plug well, you can often see it if you attempt to start the bike in the dark. Sparks jumping to points around the wire or coil will be very visible this way, whereas in the daylight they are almost impossible to see.

Also try removing the plug boot after the next wash job, see where the water has gotten into, and dry it as thoroughly as you can, using compressed air if possible. Check to see that the well drains out through the small hole in the right side of the head. Then see if it starts any better. If it does, I think that would suggest that your plug boot has faulty insulation, and needs replacing.

A weak ignition is characterized by a spark that refuses to jump a decent gap (.080" or better), is red or pink, rather than blue or white, and doesn't have a good "snap" sound to it.

The quality of the ignition depends on several things:

The current generated by the alternator (generator) must be adequate to operate the electrical system.

The output of the CDI unit to the coil must be high enough to allow the coil to create a good secondary output.

The output from the coil secondary has to be strong enough.

If you suspect weak ignition, troubleshoot the system in that order, following the service manual procedures.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.