174 Mph!


9 replies to this topic
  • marcusmoberg

Posted December 01, 2004 - 09:39 AM

#1

I put a Trailtech Computer on my 2000 YAMAHA WR 400 F. One day it said I was going 174 MPH! I was only going about 25 MPH at high rpm in second gear. So I took it off and put it back on and it works fine now.

  • ZEKEDAWG

Posted December 01, 2004 - 10:01 AM

#2

If ever there was a person that was perfect for the ignore feature, you are him. :cry:

  • Gadsen

Posted December 01, 2004 - 10:50 AM

#3

If ever there was a person that was perfect for the ignore feature, you are him. :cry:



Zeke, thanks, didnt even know about the ignore, found it and now marcus is completely gone! :cry:

  • YamahaWR450FMike

Posted December 01, 2004 - 11:31 AM

#4

mine starts to double trip when I'm going over 80 mph

  • SXP

Posted December 01, 2004 - 11:44 AM

#5

If the magnet is placed too close to the pick-up sensor then the unit does that. Also, it has been my experience that if the computer itself gets wet it goes beserk. It usually starts behaving itself once completely dried out.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • 5valve

Posted December 01, 2004 - 01:41 PM

#6

If the magnet is placed too close to the pick-up sensor then the unit does that. Also, it has been my experience that if the computer itself gets wet it goes beserk. It usually starts behaving itself once completely dried out.

i think when computer gets wet, the two outlet poles get short circuited through water
thats one extra feature (not added on the list)

  • Math

Posted December 01, 2004 - 06:25 PM

#7

If the magnet is placed too close to the pick-up sensor then the unit does that. Also, it has been my experience that if the computer itself gets wet it goes beserk. It usually starts behaving itself once completely dried out.

Same here

  • yzf450jack

Posted December 01, 2004 - 06:39 PM

#8

Yea i have gotten some weird readings :cry: too

  • Bamster

Posted December 02, 2004 - 05:41 AM

#9

My buddy always has problems with his too.
I'll ask how many clicks his is reading to compare with my reading and his is always way off.

  • chipwich

Posted December 02, 2004 - 09:17 AM

#10

i guess i'll never get the last 30 seconds of my life back




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.