Ultimate 4 nightmare!!!

23 replies to this topic
  • Wyatt

Posted November 29, 2004 - 06:57 PM


Ultimate 4 nightmare!!!!!!

I tried Ultimate 4 for the first time this weekend at the track. My bike ran really well, and I think it did have a little more power with the fuel. I tried a bigger main, but it liked the one i started with better. It did require a fuel screw adjustment, but it ran really great.

After a couple hours if riding, I noticed that my throttle was harder to turn than normal and seemed slower to return to closed. This didn't effect how it ran or anything, but I noticed it. My friend rode my bike and he couldn't really tell anything was wrong....he said it was my imagination.

I got home and took my carb off and looked inside.

The carb is full of gunk!!!! I know it was not like this because I cleaned it a couple weeks ago when I had my subframe off for a complete bike cleaning. The carb slide was covered in this stuff and that was the resistance that I was feeling. The gel coated teh intake tract of the carb, carb slide, the end of the air filter boot, and the intake tract into the head. It has the consitency of vaseline or cosmoline. It is greyish in color and reaks of ultimate 4.

What caused this???? My gas container has no residue. My tank has no residue. I used the fuel 100% straight. I drained all of the fuel that was peviously in the tank atleast a week before I filled it with U4. It was dry.

Here is a link to a pic of some of the gunk that i got from the intake tract in the head.


My bike was running perfectly. Several of us even ran it back to back with another '04 450, and we all thought mine was making more power. No smoke, no sputtering, just running great.

Is this something that happens with this fuel?? I know that I will never run it again. I have probably 2.5 gallons of 10 dollar a gallon gas that i am afraid of now. I thought this would be a fun experiment to try......turns out to be a big headache

  • yzf450jack

Posted November 29, 2004 - 07:15 PM


I have never had any problems with U4 :cry: You may have gotten some real old stuff. I know it has a short shelf live. :cry: It has to be in a air tight metal can :cry:

  • yz426onNOS

Posted November 29, 2004 - 07:24 PM



  • Wyatt

Posted November 29, 2004 - 07:37 PM


I won't use it either. Looks like I have some very expensive lawnmower gas.

  • SureBlue

Posted November 29, 2004 - 08:46 PM


... and clean the lawnmower carb later...


Posted November 30, 2004 - 06:56 AM


I run 93 pump gas and mine runs just fine.

  • Butta

Posted November 30, 2004 - 07:27 AM


If that fuel does that to a carb, I wouldn't run it in ANYTHING I owned. It will do the same to the lawnmower carb that it did to your YZ. I'd take it back to where I bought it from and demand my money back....on top of a discount on some carb cleaner. :cry: :cry:

  • Sparky_So_Cal

Posted November 30, 2004 - 08:43 AM


There is nothing wrong w/ U4. However, there was something wrong with the method of storage or how long it was on the shelf. I personally don't use it. Can't afford it. But do know of people who have been using it for over 2 years in the same bike and have never had problems. Go back and talk to your supplier. You should be entitled to a full refund.

  • crazyYammi

Posted November 30, 2004 - 09:16 AM


Did you have it in a metal can? It could of started dissolving the plastic gas can you had it in.
Personally I dont really think much of 'tricks' for more power, they never seem to pay off in the end. I keep things simple so I can be sure that my bike will always run for me.

  • YZDAD1

Posted November 30, 2004 - 10:00 AM


Over 2 seasons and 100+ gallons with Zero issues, cheapest 2 to 3 horsepower you can pour in....... :cry:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • crazyYammi

Posted November 30, 2004 - 10:18 AM


2 or 3 horsepower wont help me, I am skill limited :cry:

Over 2 seasons and 100+ gallons with Zero issues, cheapest 2 to 3 horsepower you can pour in....... :cry:

  • beezer

Posted November 30, 2004 - 10:48 AM


At least you admit it.

  • Wyatt

Posted November 30, 2004 - 02:53 PM


It was stored in the metal VP can that it came in. I don't have any way of knowing how old it was, but the shop said that they sell a lot of it.

All i can think is that it had some sort of chemical reaction with the the trace amounts of fuel residue that was in the tank. ?????? my carb looks like its been coated in grey vaseline

  • crazyYammi

Posted November 30, 2004 - 02:57 PM


The ultima 4 is an excellent solvent, so it may of dissolved some laquer that built up in your tank and lines from pump fuel. Formulations vary from region to region so other people might not have the same problem, or they just always used race gas.

  • yz426onNOS

Posted November 30, 2004 - 07:53 PM


It's the bad VP gas. Because I ran Klotz for over a year and had no problem at all. Then I ran out and had a short notice trip to Glamis and had to buy some SHIZA VP and it gummed up my carb and it is just bad gas.

  • yzf450jack

Posted November 30, 2004 - 08:31 PM


I here ya yzdad1 I never had any problems with U4 they must have gotten some bad stuff old or something my bike run great on the stuff :cry:

  • Ga426owner

Posted December 01, 2004 - 07:31 AM


Over 2 seasons and 100+ gallons with Zero issues, cheapest 2 to 3 horsepower you can pour in....... :cry:

Amen - same here

I would guess you either have a bad batch or someone contaminated your fuel.

I drain mine each weekend - the only build up i have ever seen was on the very top cover of the carb - where you access the needle jet.

I will continue to use it with great results - :cry:

  • jespertheil

Posted December 01, 2004 - 09:36 AM


Here in Denmark U4 costs 6$ with taxes which you must pay as on all fuel products here in denmark. Ohh and the 6 usd i for ONE liter.. Sometimes we just ad normal 98oct gas, 50/50 when not racing..

  • gonzo

Posted December 01, 2004 - 10:05 AM


I've never had a problem with it but the whole idea of race gas no longer thrills me. The smell does but 50 bucks for 2-3 hp isnt worth it. In 4 jugs I can get it ported or HC piston and have the same thing with pump gas.

If it was the gas though it was a fluke.

  • joer6

Posted December 01, 2004 - 11:54 AM


is this vp fuel you guys are refering to leaded or unleaded??

Related Content


Help with 2000 yz426 by weekend woods racer

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  36 replies
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info

  • 0 replies

yz400f throttle bog by yz400fmaniac

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • * * * * *
  • Hot  28 replies

Is it worth it? (Cam and High compression piston) by macgi77

Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies

Michigan Motocross Tires by 288yz450

Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.