85 XR600 - Rebuilt motor, clean carb - hard/wont start, fouling plugs

1 reply to this topic
  • Metal_Militia

Posted November 16, 2004 - 06:02 PM


I really don't know where to start on this, this 1985 XR600 came in with a worn cylinder so it was bored to match a Wiseco Piston bring the CR to 11.0:1.

All I have done is had the cylinder bored and put everything back in. I have not changed anything else other than clean the carb and pulse generator.

I could never kick it off when it first came in and now it will kick off after several tries but it wont idle, you must keep it about 3/8 - 1/2 throttle.

When like this and riding it has the power but I believe it's starving for fuel which is probably the whole problem.

My suspicions are: valve clearance, decompression release, ignition timing, and the carb

The only known problem is that there is no manual decompression release cable, its just the lever sticking out the side of the head, is this going to affect anything? It is not sticking the valves open taht I can tell as its in the "off" position.

I think I am going to pull the motor and do the following in this order: triple check the valve timing, check valve clearance, give the carb its 3rd bath and check all jetting.

When it does run it is strong with no smoke, the headers are thin and get cherry red.

How lean would the jetting be after moving from stock to 11:1?

Any help appreciated. thanks

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • pressurefreak

Posted November 17, 2004 - 04:17 PM


I did the same with my 87xr600. Sounds like your idle circuit is not working and definately lean if your pipes are red. I upped my jetting to either 128 or 133(can't remember) primary and secondary from the stock 122. I also am using an aftermarket airfiilter(uni and k&n) with 5 one inch holes drilled in my airbox. I have taken my carbs apart and blown compressed air through all of the orifices and make sure that the correct bowls are on the right carbs, the guy who had the bike before me switched them. I am also running stock exhaust hope this helps. let us know what you find.

Related Content


Post Apocalypse, ThumperTalk style! by Justin Pearson

Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  35 replies

Cle Elum Sunday 5/29: Looking for dual sport tips by TigerTanker

Dirt Bike   Dirt Bike Regional Discussion   Northwest
  • Hot  32 replies

Fell Off Trailer by usafxr

Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  43 replies

FCR40 Tuning Woes- XR600R by aTuWitty

Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  37 replies

2015 XR650L Squeaking noise by Crayjay

Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 3 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.