Starting when hot or cold

3 replies to this topic
  • RELL

Posted October 24, 2004 - 08:15 AM


When bike is cold starting with choke no problem, when hot press the button it's a pig to start, pull choke it fires right away, this can't be right can it,any ideas.

  • new2blu

Posted October 24, 2004 - 06:20 PM


With my 03 WR450 sometimes I have to open the throttle while e-starting to get it to start when engine is hot.
I believe this is lean jetting (opening the throttle moves the needle making it richer).
This week I am going to lower the needle clip one position and see what happens. I will post again for the results after I ride this weekend (oct.30/31).

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Indy_WR450

Posted October 24, 2004 - 06:48 PM


You guys may want to look at wire mods on this forum. gray and sky blue wire under the tank (eliminates low voltage to spark plug during starting and gives YZ ignition timing). Iridium plug will also help with starting. :cry:

  • 5valve

Posted October 24, 2004 - 11:27 PM


must consider that euro model are not grey wire connected, at least 400, 426 werent :cry:


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.