Loud Ticking noise 04 YZ450 update weird


17 replies to this topic
  • motocrosschump

Posted October 18, 2004 - 01:31 PM

#1

My friend just got into riding, and is addicted :cry:. Well we at a local track and he bike all of a sudden developed a loud ticking noise. It sounds likes its coming from the bottom end. Didn't lose power, pulls fine, easy to start. So I thought maybe its a broken clutch fiber, not they are all fine. The bike is less than three months old and has about 5 rides of a True Beginning rider. So its never been ridden hard. Where should we start?

  • sjwr450

Posted October 18, 2004 - 01:47 PM

#2

Make sure it's not the chain slapping.

  • motocrosschump

Posted October 18, 2004 - 02:57 PM

#3

It does it standing still, or did you mean timing chain?

  • YZ250F_Rider

Posted October 18, 2004 - 03:37 PM

#4

grab about 18" of garden hose. Shove one end in your ear and guide the other end over the engine to isolate exactly where it's coming from.

You are still way too wide in possible problems yet.

  • grayracer513

Posted October 18, 2004 - 03:47 PM

#5

Another thing that will help isolate the noise is to see if it is the same with the clutch pulled in and the bike in gear. If it's gone with the clutch in, it's in the trans.

Also try to determine whether the noise is sensitive to load. By that I mean does it get louder as the engine accelerates and briefly get quieter coasting down, or get quieter on accel and louder on decel, or just speed up and down with the engine.

This together with physically isolating it with a hose per 'Rider's suggestion will help narrow the field.

  • ovrrdrive

Posted October 18, 2004 - 03:55 PM

#6

Is there any possibility its an exhaust leak?

Look for loose bolts or cracks in the header...

An exhaust leak can sound like an engine tick or tap.

  • ovrrdrive

Posted October 18, 2004 - 04:02 PM

#7

grab about 18" of garden hose. Shove one end in your ear and guide the other end over the engine to isolate exactly where it's coming from.

You are still way too wide in possible problems yet.


That works great...

I bought a automotive stethoscope at Harbor Freight and cut out the metal rod and replaced it with a y tube and a piece of vacuum line. It works even better for finding noises as it reduces background noise.

Here it is...

http://www.harborfre...temnumber=41966

I just removed the rod, and replaced it with a 2 into 1 and a vacuum line. Works and was cheap. :cry:

  • Beta_Man

Posted October 18, 2004 - 04:09 PM

#8

Is it around the water pump. It could be the primary gear nut is loose. I know mine and several others have came loose and enables it to have play in the gear which hammers at the water pump and wears out the counter balance were the water pump slides in.

  • motocrosschump

Posted October 18, 2004 - 04:15 PM

#9

The ticking gets faster as RPM goes up. Also it doesn't go away or get louder or quieter if its in gear with the clutch in or out or in neutral.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • SXP

Posted October 19, 2004 - 05:44 AM

#10

Valves might need adjusting.

  • YZ250F_Rider

Posted October 19, 2004 - 05:56 AM

#11

this a test isnt it, guess where my noise is coming from. :cry:

  • SXP

Posted October 19, 2004 - 10:30 AM

#12

this a test isnt it, guess where my noise is coming from. :cry:


Here :cry:??

:cry:

  • YZ250F_Rider

Posted October 19, 2004 - 10:38 AM

#13

you won. :cry:

Now go stick that hose in your ear like I told you to, and tell us exactly where the noise is. You do realize there is more than one part in the engine right?

  • grayracer513

Posted October 19, 2004 - 11:31 AM

#14

this a test isnt it, guess where my noise is coming from. :cry:


Here :cry:??

:cry:


Dude, you need to get that checked or something.

  • grayracer513

Posted October 19, 2004 - 11:35 AM

#15

Sounds like it could be valve noise, but it's not common for YZFs to gain clearance. Try to locate the source within the engine as suggested, then you might have to go exploring.

  • vetexp790

Posted October 20, 2004 - 12:32 PM

#16

noise from engine, my primary gear came loose also, splines are sloppy. So noise is from backlash of the splines. Took a while to diagnos, tore apart top end, and inspected and worked my way down till the pri gear. Use locktite 640, a silverish compound to tighten the tolerances. My bike has been fine for a year since.(locktite, and torque cures your noise.

  • motocrosschump

Posted October 22, 2004 - 05:44 AM

#17

Figured it out...and this is weird..The cam chain buffer broke off and was bouncing off the counter balancer..anyone ever seen this?

  • grayracer513

Posted October 22, 2004 - 10:17 AM

#18

Stuff like that is why I learned long ago never to say I've seen everything.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.