hesitation after a few mods?



4 replies to this topic
  • gmcandcamaroz

Posted July 03, 2001 - 05:42 PM

#1

Thanks to you guys, I found out how to get full throttle. I've also opened the air box and uncorked the exhaust. Now when I crack it wide open from an idle, it stumbles. Any sugestions?

  • David_W

Posted July 03, 2001 - 10:27 PM

#2

Have you done anything to the jetting? There a some huge, detailed threads on TT about jetting mods if you look through the archives. I ended up with 170 Main, 45 pilot, 1 turn out on screw.

------------------
'00 WR400F, YZ Timing, FMF Power Core IV2, Renthal Bars.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Mook

Posted July 04, 2001 - 07:07 AM

#3

GMC,

I would check your fuel screw setting first, before you get into jetting. there is an easy procedure in the manual to do this. I think it is called the "pilot screw" in the manual not to be confused with the pilot jet screw. this is set at the factory with the stock intake and exhaust baffle in. also it is set a little rich from what I have heard from most thumpertalkers. Setting the fuel screw properly will help with starting the bike too.(much easier)

btw, are you cracking the throttle with a load on the bike or just in neutral?

you may also find that the grey wire mod will help you in the mid range.

just trying to save some time and frustration.

mook

  • 696

Posted July 04, 2001 - 10:03 AM

#4

Well it might be normal, I thought I had a problem as well. If you are in gear and rolling at an idle and it stumbles you might have a problem. If you are in neutral and you give it full throttle from idle, it should stumble or, like mine, it could die. Due to the fuel being squirted from the carb and the engine cant use it. I asked about it and everyone said it was normal. The amount of fuel you squirt at full throttle is intended for wide open use of the engine, not for idle. There for it stumbles or dies. Hope this helps
696

------------------
2001 YR 426, YZ# Plate, YZ Fender, YZ pipe, YZ Tank, SDG YZ Seat, 13/50 Gearing, Pro-Taper Bars, TAG Triple Clamp, Moose Handguards, Maier Frameguards, Throttle Stop Trimmed, Air Box Lid Removed, Gray Wire Mod.

  • gmcandcamaroz

Posted July 04, 2001 - 01:01 PM

#5

It only happens when its in gear under load.(idleing along in first and then hammering it). I've never really tried in nuetral. I haven't had time to do anything today, its my daughter's b-day. I hope to check it out tomorrow. I will try the pilot screw first.
thanks




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.