Bogging out/ Need advise Please!!


3 replies to this topic
  • dvfh

Posted October 11, 2004 - 07:36 AM

#1

I have a 04 WR450. Was running great. And in the middle of a ride I could run past half throttle. At about half throttle the bike just boggs out. Like it is not getting enough gas or electricle/ timming issue. But I have not idea where to begin. I drained out all the gas and replaced it, thinking I may just have just filled up with bad gas, (and I had just filled up with Exon 93) but that did nothing. I cleaned the air filter and again no change. I did recently install a Baja Kit, but it had been riding fine for about 40 miles since then with no problems.

Ideas Please!

  • Indy_WR450

Posted October 11, 2004 - 08:01 AM

#2

Try cleaning out your carb. You may have dirt in one of the jets. :cry:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • captain_S

Posted October 11, 2004 - 01:48 PM

#3

How does the plug look?,also check the carb vents? :cry:

  • TallBoysWRF

Posted October 11, 2004 - 04:27 PM

#4

Try a new spark plug, I get similar symptoms when my plug gets dirty.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.