Clutch problem XR650r



2 replies to this topic
  • smackarock

Posted June 02, 2002 - 04:15 PM

#1

I was riding in some soft like quicksand when my clutch stoped working, It would not disengage, so I still had a ways to go back to the truck so started riding and after some miles it started working for a while then it stoped working again, then again it started working, when it will not disengage the clutch feels and seems to be ok. Has anyone had this problem on a XR650r ?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • XRider

Posted June 03, 2002 - 04:01 AM

#2

I don’t know much about this but; I know that the 00 and 01 models are known to have a prone to fail clutch bushing. This could be your problem. I have a 02 that they say has an upgraded bushing. Maybe someone with a 00 or 01 would be able to explain this.

  • gtms34

Posted June 03, 2002 - 04:57 AM

#3

Originally posted by smackarock:
I was riding in some soft like quicksand when my clutch stoped working, It would not disengage, so I still had a ways to go back to the truck so started riding and after some miles it started working for a while then it stoped working again, then again it started working, when it will not disengage the clutch feels and seems to be ok. Has anyone had this problem on a XR650r ?


The clutch bushing is the problem. Do a search and you'll find lots of info. You can buy a bushing for a '02. Buy the nut too. The nut is staked in place and is not reusable. I spent about $20 total to update my '00 650R.

Hope this helps,





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.