What do you think???

4 replies to this topic
  • xr_rider

Posted May 30, 2002 - 04:35 AM


Ok I know someone has asked this before but I can't find it. Here is the problem; on the last ride only my 96 XR600 would idle and run fine up to 1/2 throttle but when I opened it up it coughed sputtered and would lose power intermittently. For the record the carburetor and tank are clean and the jets are new 68/168. At one point during the ride I pulled the plug and it did not look fouled. I am running pump 92 gas. I am wondering if the ignition is starting to go out but I can't remember what the symptoms are for that problem. By the way it still starts on the first-second kick. There has got to be someone who knows the answer to this. Any help would be appreciated.
Mike :)

  • needsprayer

Posted May 30, 2002 - 06:22 AM



Check the seating of your main jet to make sure it has not vibrated loose and allowing gas to flow around the threads.

This could cause an overly rich condition beginning at the 1/2 open throttle position.

[ May 31, 2002: Message edited by: needsprayer ]

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Ed_Buratti

Posted May 30, 2002 - 06:32 AM


I know you said your carb is clean, but check it again. I had the exact problem, and I found a speck about the size of a piece of black pepper in the bottom of my bowl. What was happening was that the speck was moving around and occasionally blocking the main jet. The bike would run fine until you got on the gas and then, nothing. The fact that it's intermittent makes me think even more that it is a small fleck of dirt.

  • xr_rider

Posted May 30, 2002 - 07:54 AM


Thanks for the quick reply. I haven't even left work yet. :) I did have plans to remove both the tank and carb and go through both. I hope that it is something that simple. It has never acted up on me. I also just cleaned my K&N filter the night before the ride and could have sent something down the intake??? We'll see.
Mike :D

  • XR6's_rule

Posted May 30, 2002 - 10:32 PM


Check that your main jet or main jet holder isn't loose and give your carby a good clean. Is your engine stock? If so, your jetting would seem way rich, this would cause it to cough. Good luck. :)

Related Content


93 xr650l Restoration Project by Zigster

Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 17 replies

Which thumper motor for a street tracker? by woz

Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • * * * * -
  • Hot  29 replies

2015 XR650L Squeaking noise by Crayjay

Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 3 replies

Post Apocalypse, ThumperTalk style! by Justin Pearson

Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  35 replies

1993 XR600R rebuild by ove

Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  41 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.