no juice - electrical problem



7 replies to this topic
  • Chorbelt

Posted May 09, 2002 - 10:08 AM

#1

Just wanted to see if anyone else has had this problem. Bike is a 94 XR650L, see sig. When I turn the key on, there is no juice to the headlight or tailight, and when I thumb the starter nothing, no attempt to turn over, and no click. I replaced the starter solenoid, but that wasn't it. Any ideas where to look next?

  • gtms34

Posted May 09, 2002 - 10:16 AM

#2

Please don't get mad but I have to ask............
is the battery charged?

  • Chorbelt

Posted May 09, 2002 - 12:44 PM

#3

Ya, the battery is good, I stalled while riding, and it wouldn't do anything after that. I can jump to the lug on the starter motor and it will start by doing that.

  • Terrain Rider 4z

Posted May 09, 2002 - 02:45 PM

#4

Is the wire fried?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Chorbelt

Posted May 10, 2002 - 12:24 AM

#5

All the wires look good, I'm away from home, so I haven't been able to tear too far into it, but using a test light, I can see there is power at & from the battery, grounds are good, there is power out of both of the leads from the solenoid to the starter button, when the starter is thumbed. I don't understand why there is no power when the key is on. It seems really weird that the headlight and tailight don't have any power either.

  • wattner

Posted May 11, 2002 - 04:20 PM

#6

try the fuse, I have had the same problem

  • Chorbelt

Posted May 14, 2002 - 04:58 AM

#7

Which fuse? The solenoid has a integral fuse, and all the ones in the block are fine.

  • BLSBRKR65

Posted September 28, 2013 - 07:37 PM

#8

I know this is an old thread.. but i have the same problem on my recently acquired (3rd) XRL. No clicking from solenoid, starter doesnt turn over, no nothing! The grounds (frame & starter post) are good and tight. All the fuses have been replaced as well. Yes i turned the key on. I also replaced the start/run switch. Battery is good at 13.3V! All the safeties (clutch/sidestand) have been disabled since theyre not installed. Anybody have any other ideas?







Related Content

Forums
Photo

2015 XR650L Squeaking noise by Crayjay


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 3 replies
Forums
Photo

DirttyPig 2005 Xr650l Prroject! by braapmebb1moretime


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 22 replies
Forums
Photo

93 xr650l Restoration Project by Zigster


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 17 replies
Forums
Photo

Fell Off Trailer by usafxr


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  43 replies
Forums
Photo

Wiseco 101MM Spark Knock Low Engine Temps by imandrewparks


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 7 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.