Is my frame true?


2 replies to this topic
  • gearbox

Posted October 05, 2004 - 03:12 AM

#1

Hi guys,
Hopefully some of you experienced guys can help me with this one?
I just bought a brand new 2004 YZ 250 brought it home put a works connection glide plate on it and some rad braces.
Put it back up on the stand and it leans slightly to one side. Is this normal???
I broke the bike in (1 hour) and didnt notice any tracking problems in the dirt or anything. I guess I've just never noticed any of my other bikes do this.
Yes the glide plate is installed correctly and is tight to the steel frame.
Is this normal ?
Thanks

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Jackazz

Posted October 05, 2004 - 07:41 AM

#2

I'd bet that your stand is the culprit here. Posted Image

  • gearbox

Posted October 05, 2004 - 02:48 PM

#3

No it is not the stand.
I am pretty sure it is the two bottom tubes.
Today I took off the glide plate and put it back on the stand and it still leans very slightly (2-3 degrees) to the right.
I took the bike off turned the stand and placed it back on.
I did this a few times and it still leans.
I called a dealer and told them that I was looking at a used bike that was doing this (to get an unbiased response) and he said it should be okay and that it wouldn't make any difference in the bikes tracking anyway. He said that all bikes have a little quirk and told me not to let it scare me off if it is in good shape (no damage).
Any comments????




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.