'02 426 won't start! Help!

6 replies to this topic
  • HotRod250F

Posted September 21, 2004 - 05:50 AM


I just picked up a PRISTEEN '02 YZ 426, been sittin in the guys garage for two years. He said the last time it was started was about 9 months ago, but my guess is longer than that. It started after a few kicks, idled for a few seconds then died. Following attempts resulted in flooding the beast (the plug was wet). The bike was too good to pass up (more on that later) so I bought it.

What Should I do now? I drained the tank and carb of the old gas. Should I put in a fresh plug? Clean carb? Do you think the valves are all gummy from sitting so long? :cry: HELP!! Any tips, detailed advice, suggestions is appreciated.

This bike was a buried treasure sitting in the garage, I couldn't pass it up. Literally not a scratch on the bike, nipples still on stock tires, stock oil has not yet been changed, air filter has not been cleaned yet. The stock glossy plastic still has warning labels on it. Stock bars, grips. The bike was ridden 2X, about 4 hours on it, not even broken in yet.

  • Fastest1

Posted September 21, 2004 - 06:14 AM


Definitely fresh gas is needed. I would pull the carb, clean it thoroughly all the jets and passages, clean the air filter and put a new plug in. Should start right up. The valves will be fine. I suspect the gas evaporated and left varnish in the jets. Nothing a good carb cleaner and compressed air wont cure. Enjoy!

  • HotRod250F

Posted September 21, 2004 - 06:45 AM


I should add that I tried starting it again the following day with same results, wouldn't start, wet plug. Also, the bike has a brand new FMF Ti-4 exhaust and powerbomb header, not that it would make a difference. Hey Fastest1, do you think there are any issues with the accelerator pump as well (from sitting so long)?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Fastest1

Posted September 21, 2004 - 12:46 PM


I dont think there would be any problem with the accel pump. Have you owned a Yamaha thumper before? You made the statement twice regarding the plug being wet, you shouldnt turn the throttle at all when starting. A few of the bikes do require a twist before starting but very few. Take the carb off to clean it and while you are at it measure the time that the accel pump squirts. It is adjustable and they are usually too long and that also causes bogging. Do you have the manual? Also when you have it apart cleaning it, write down what main jet, pilot jet, needle etc that are in now. This will give you a baseline when changes are needed. Good Luck and clean that carb thoroughly. :cry:

  • skthom2320

Posted September 21, 2004 - 04:31 PM


The accelerator pump has nothing to do with starting. You should NOT be twisting the throttle at ALL unless you just like changing plugs.

Do what the others said, clean the carb, put in a new plug and fresh gas, and DON'T touch the throttle when you kick it.

BTW - when you clean the carb be sure to put the slide plate back in correctly. It will fit upside down and cause your bike to run like crap. Also, try to run the AP dry with the carb off to get rid of the old gas, then hook it up to the tank and get it primed before you put the carb back on the bike.

  • HotRod250F

Posted September 22, 2004 - 07:27 AM


Yea, I've owned 2 YZF's before, I know the "drill" :cry:. Didn't touch the throttle and the plug was still wet. Last night I took the carb off, thoroughly cleaned it, blew out all the passages, ran the AP dry, put it all back together and put it back on. Today I will put a fresh plug and air filter and see how it goes. I also put the stock exhaust and header back on. How should the throttle cables be adjusted, how much slack? I'll update on the results later.

  • skthom2320

Posted September 22, 2004 - 09:11 AM


How should the throttle cables be adjusted, how much slack?

However much you "like." I usually don't run them real tight since that usually ends up with me whiskey-throttling through the whoops. But I do like a quick response. I adjust to give a mm or two of slack.

Related Content


Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride

Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies

Thinking about Yamaha 250... by Arctic Pride

Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies

Need help by Goforaride

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  68 replies
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info

  • 0 replies

2016 YZ450 by CaptainKnobby

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.