carb / starting problem at race today??


1 reply to this topic
  • tjhenni

Posted September 19, 2004 - 04:38 PM

#1

I met the ground and trees a few times today at a D23 harescrambles in Dresser, WI and had a heck of a time restarting my 01 yz426. After about 15 kicks I looked down and saw gas literally RUNNING out of the overflow tube. Do I have a problem? Any idea what it is?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Fastest1

Posted September 19, 2004 - 06:44 PM

#2

If it is still doing it, it is a stuck float. Tap the float bowl lightly with the handle of a screwdriver or just take the bowl off and see what happened.





Related Content

Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
Forums
Photo
Supercross

Wilson the Blue Privateer by jetfuel


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  50 replies
Forums
Photo

BIGBORE FOR YZ450F 2006? by Taattie94


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 3 replies
Forums
Photo

05 yz450f not fast enough by RedeyeYZ


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  38 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.