YZ450F 2003 JETTING?? OR WHAT??


4 replies to this topic
  • smackdown

Posted September 15, 2004 - 07:43 AM

#1

:devil: I JUST GOT A 03 YZ450F WITH VERY LOW HOURS AND IT RUNS 110% EXCEPT WHEN IT ILDING I GIVE IT TWO 1/8 THOTTLE BLIPS....WHEN I DO THAT IT STALLS OUT ANY ANSWERS?? ALL STOCK PIPE AND JETTING ............ :thumbsup:

  • Ga426owner

Posted September 15, 2004 - 11:06 AM

#2

what is your altitude? When you blip it dies ? accel pump adjustment may be needed. Check idle speed..what does the plug look like?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • INJURY_69

Posted September 15, 2004 - 08:29 PM

#3

Mine did this until i adjusted the ap. Adjust your ap...do a search.

  • Gizabious

Posted September 16, 2004 - 03:10 AM

#4

Start by adjusting fuel screw

  • Ga426owner

Posted September 16, 2004 - 06:51 AM

#5

:devil: I JUST GOT A 03 YZ450F WITH VERY LOW HOURS AND IT RUNS 110% EXCEPT WHEN IT ILDING I GIVE IT TWO 1/8 THOTTLE BLIPS....WHEN I DO THAT IT STALLS OUT ANY ANSWERS?? ALL STOCK PIPE AND JETTING ............ :thumbsup:


also put clip in 3rd position - stock is 4th -





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.