yz 450f problem ...


15 replies to this topic
  • wrx_stud56

Posted September 11, 2004 - 11:20 AM

#1

so today i finnaly got my bike back together, i put a 50 tooth sprocket on and a kends carlsbad tire 120/90/19 in the rear, along with pro taper bars and grips ! so i go and bring my bike outside for a lil test run, and what happends ? the bike starts for maybe 10 seconds and a puff of blue smoke shoots out, and shuts off. now i cant start it at all !! while my bike was under repair, i decided to do a valve clearance check and it was fine, everything way put together fine by the looks of it ... so can anyone help me ? i hadnt ridden the bike in about 2 weeks or maybe a little more like 3 ... but i did drain the carb and put fresh fuel in the tank ! is it possible for the TPS sensor to cause the problem ? or the hot start plunder ? these are the only 2 things that i thought i screwed up on ..

  • wrx_stud56

Posted September 11, 2004 - 01:36 PM

#2

so i just took out the spark plug just in case it may be the problem, and it looked a flat black colour, so i just cleaned it and put it back in the bike, tried it, and no go, not even a lil bit of a start... and im supposed to go riding tomorrow ? i doubt it

  • YZ250F_Rider

Posted September 11, 2004 - 02:41 PM

#3

Did you oil the filter? You might have sucked some oil into the pilot air jet.

  • wrx_stud56

Posted September 11, 2004 - 04:58 PM

#4

well i did oil it, but i oiled it before i had to fix up my bike .. and it worked then, but i know for sure it is a carb problem now because i just took my gas tank off, checked to see if the petcock was full of gunk, but it flows well, so i sprayed quick start onto the filter, and the bike started 1 kick, and ran for about a 3 seconds, and then shut off ( without a gas tank ) so this means obviously that the bike isnt getting fuel .. so i guess tomorrow im just gunna have to rip the carb off the bike and go from there

  • MXof21

Posted September 11, 2004 - 05:34 PM

#5

I never trust a cleaned plug, put it a new one, maybe that will help.

  • YZ250F_Rider

Posted September 11, 2004 - 05:35 PM

#6

could be the float needle has trash in it blocking the fuel.

  • Starky161

Posted September 11, 2004 - 11:05 PM

#7

Go with a platinum plug. Once I started using them on my 250F I never fouled another plug.

  • Chris_from_Oz

Posted September 12, 2004 - 12:32 AM

#8

so i just took out the spark plug just in case it may be the problem, and it looked a flat black colour, so i just cleaned it and put it back in the bike, tried it, and no go, not even a lil bit of a start... and im supposed to go riding tomorrow ? i doubt it

Have you removed your spark plug, then placed it back in the plug lead, and turned the engine over to see if it's sparking? I would guess that your plug is bad. Fit an NGK Iridium or similar, they tend to resist fouling better than the stockers :thumbsup:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • YZ250F_Rider

Posted September 12, 2004 - 03:07 AM

#9

take the plug back out, and put it into the plug boot so the gap will face up when you lay it's threads down on the rear head bolt.

turn off the lights, kict the bike over and look for spark. If it's sparking, the the ignition is good. Put a new plug back in.

The bad thing about a carboned up plug is that it wet fouls very easy. It soaks up the wet fuel like a paper towel, and as soo as it gets wet the spark has a much easy way to discharge than jumping the gap.

  • mari0

Posted September 12, 2004 - 03:16 AM

#10

I never trust a cleaned plug, put it a new one, maybe that will help.


Yes yes. My YZ250 is a great example of that lol 1 plug = 1 day riding

  • wrx_stud56

Posted September 12, 2004 - 12:36 PM

#11

ya but i realized it cant be the plug, because the bike starts when hot-start is sprayed into the airbox ... so that cancels that out !! BUT after the hot start is all burned up, the gas from my gas tank does ignite i guess and so it doesnt keep running ... now im taking apart my carb, but i cant seem to get those damn throttle cables off the carb ! how the hell do you do that ? lol :thumbsup:

  • wrx_stud56

Posted September 12, 2004 - 12:44 PM

#12

also, before removing the carb, i looked inside while twisting the trottle and gas is shooting out of 1 or 2 jets by the look of it ... so what does that mean ?

  • YZ250F_Rider

Posted September 12, 2004 - 01:01 PM

#13

It means you may want to enlist a friend that knows more than you to help. :thumbsup:

It sounds like you are over your head here, and you run the risk of making it much worse.

  • wrx_stud56

Posted September 12, 2004 - 01:18 PM

#14

ok nevermind about what i said ... those jets arent squirtin [@#$%&*!] out .. lol ... but im connect my gas tank to see if it will shoot out again .. just incase i was mistaken and basically nothing came out .. but when i disconnected the fuel line, no gas was comming out for about 2 seconds or so, and then it shot out ... so idk .. i think im goin to my yamaha dealer and gettin them to take a look at it cause this bike is gettin damn complicated .. even though i do engine work on cars .. this stuff is a bit different

  • YZ250F_Rider

Posted September 12, 2004 - 03:42 PM

#15

smart move. :thumbsup:

  • wrx_stud56

Posted September 12, 2004 - 05:27 PM

#16

my last attempt has been made, i finnaly got the throttle cable off ... something so simple confused the [@#$%&*!] outta me lol, anyway .. i cleaned it out completely .. and put it together .. but still, no start :thumbsup: so bike is off to the dealer tomorrow .. im sure its just some stupid problem i over looked .. but oh well





Related Content

Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.