2001 YZ426 clatter somewhere around water pump


11 replies to this topic
  • mattl

Posted September 08, 2004 - 06:20 PM

#1

I was wondering if there was a problem with the clutches on the 01 models. I have a pretty loud clatter and it sounds like it is coming from somewhere around the water pump. Is there any known problems that could cause this. I have read about the keyway on the 00 models. Any help would be great. Matt

  • 426F

Posted September 09, 2004 - 04:34 AM

#2

Are you sure you don't have a '00?? I have been in that situation before. Check your VIN number if you are unsure.

  • mattl

Posted September 09, 2004 - 05:22 AM

#3

I am not for sure how to tell from the vin number but it is
JYACJ01C41A022707
The noise that it is making doesn't seem to have an effect on its performance it still starts easy and runs perfect.
Thanks for any help
Matt

  • Matt96xr6

Posted September 09, 2004 - 07:04 AM

#4

YOu can tell the year by the 10th digit. 1 is an 01 year bike.

My suggestion is to drain the coolant and remove the water pump cover to do an inspection on the bearings and impeller. IF you dont find anything there, keep going.

  • TheEnvelope

Posted September 09, 2004 - 12:48 PM

#5

My 02 had some clatter. Now it's dead! Thought the problem was a broken spring on the back of the clutch basket. I'd take your clutch case off and the take the whole clutch off. Unfortunately it turned out to be my crank bearing. It shattered and destroyed my whole motor. Scored cyl, broken clutch case, busted oil pump, and a motor full of shards.

On a lighter note, it may just be your water pump bearing, but take that side case off and have a look, before it's too late like mine. :thumbsup: :devil: :awww:

  • mopos

Posted September 15, 2004 - 11:47 AM

#6

So what is the outcome? I just bought a 01 426 and it has an ugly noise coming from the lower end. I am about to dig into it tonight. Any help would be great!
Thanks!

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • felony

Posted September 15, 2004 - 12:04 PM

#7

my 01 426 has some chatter as well from time to time,i have 3 rides on a new oem crankshaft assembly and cylinder so i know its not that.it has done it for as long as i can remember,i inspected water pump assembly while i had it apart,all looks good as far as i can tell.could just be mechanical noise,its not obvious like YOU know something is wrong but when you work on your own bikes and buy your own parts youtend to get weary of any noise.. :thumbsup: if somebody has a reason for this hopefully they'll post and help us all out

  • mopos

Posted September 15, 2004 - 01:48 PM

#8

Yeah, I think this is a pretty odd problem. Seems that it is either something to do with the lock key, but I read that is only on 2000's because 2001 is splinned<SP?>. Or there is something wrong with the water pump...

  • mopos

Posted September 15, 2004 - 05:02 PM

#9

Uh, what if the 10th digit is a letter???

  • Hamish

Posted September 16, 2004 - 02:49 AM

#10

my 01 makes a similar racket. Mine is the clutch basket onto the driven gear. All the springs are loose. You can rotate the basket about 1/8" without the gear moving.
Trying to decide if I should go aftermarket or OEM. Anyone know if you can get basket springs aftermarket? (sorry for hijacking the thread!)

  • 426F

Posted September 17, 2004 - 05:03 AM

#11

the 10th digit is a letter. Y is for 2000. Z is 2001. X is 1999. Double check your VIN # mattl.

  • PMK

Posted September 18, 2004 - 07:53 AM

#12

Agreed. I would be certain you have a 2001 motor in that bike and not a 2000. I have worked on 426's that the owners thought they had 01's but really they were 00's. It sure sounds like a loose gear / worn keystock issue.

As for the clutch basket and it's torque springs, I don't know of any one selling seperate springs. The real trick is to build the basket to not use a metal spring but rather a material that will be non damaging to the gearbox if bits fall out. I think the metal springs fragments have been responsible for a lot more trashed gearboxes than they get blamed for.

PK





Related Content

Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.