5th gear not working on 2002 Wr426.


13 replies to this topic
  • krasd

Posted September 04, 2004 - 05:49 AM

#1

My 2002 Wr426's 5th gear is broken, I'm surprised the bike only has 920 miles on it, I mostly ride trails and a 1/2 mile oval track, I ride hard but not supercross hard, I was wondering if anyone knows of anyone else with transmission problems with there 2002 Wr426's or any recalls(it's one down four up), Also when I repair this is there anything special I need to do other than follow the service manual. Thanks for the help. :thumbsup:

  • Hamish

Posted September 05, 2004 - 12:39 AM

#2

no recalls that I know of. It'll be 3rd gear thats broken, which engages fifth. This is what mine looked like:
Posted Image

  • krasd

Posted September 05, 2004 - 03:23 AM

#3

Wow, looks like you had a trans problem for sure that sucks, but thanks for the picture that will help. Thanks again. :thumbsup:

  • Hamish

Posted September 05, 2004 - 12:34 PM

#4

believe it or not, the bike was running like that, making no noises. It was just jumping out of 5th. I was lucky the the broken section of gear found it's way to the bottom of the case without getting jammed anywhere. With a failure like mine, you can bet the shift fork will also be damaged.

  • Eric_F

Posted September 05, 2004 - 02:46 PM

#5

Wow, that's some nasty looking damage. Does anyone know what causes it to shear off like that? Shifting without the clutch possibly?

  • SteadyEddy

Posted September 05, 2004 - 07:45 PM

#6

I heard its from road use, There isn't any Cushioning in the drive chain and causes it to brake.

  • Hamish

Posted September 07, 2004 - 03:09 AM

#7

what eddy said.
I also believe this scenario:
miss a shift here and there (happens to everyone)
this causes the dogs to round out slightly
the more the round out, the more shifts get missed
eventually it causes the gear to ramp in and out because there is no longer a square edge on the dog
This causes the dog to snap off.

On road bikes the dogs also round out, but the generally have more meat there. What I've done on a zx7 is had a friend machine the face of the dog to make it square again.
Unfortunately there isnt enough meat left on the 426 gears to do this. This is the price we pay for light weight.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Dan_Lorenze

Posted September 07, 2004 - 03:13 AM

#8

This is really common... :thumbsup: Happened to me too.... :devil:

  • 5valve

Posted September 07, 2004 - 10:33 PM

#9

also my bike suffered the same problem
2 gears, shift fork broken, pieces flew under the piston, damaging it and scratching cylinder walls

  • darmino

Posted September 15, 2004 - 06:12 PM

#10

Almost happened to me! While changing the oil I noticed one small metal chip on my magnetic drain screw, not the normal metal paste but a chip. blew it off because it was only a small chip. 300 miles later at the next oil change I found another chip and that was enough for me to split the case and see whats up.I figured if I found two chips there must be more. Well that was it two chips off the 5th gear dog, no other visable wear anywere.Even the rings were within specs, but I changed them anyway. Not bag after 8000 hard miles. Bottom line, get a magnetic drain screw and save your engine, because your dog will wear unless you are very easy on your bike. Im not!

  • krasd

Posted September 18, 2004 - 04:22 AM

#11

Thanks for the advise I will for sure use it. I found 5th (25T) gear seized to the main axle it will not come off, the only thing I can figure is I run it low on oil even though the rest of the engine as far as I can tell shows no signs of low oil damage. I'm replacing the main axle shaft, 5th gear and the middle shift fork which was damage by me trying to force 3rd gear to mesh with 5th(which was seized to the shaft in the wrong position to mesh with third, so 3rd was just rubbing aganist 5th getting hot and wearing out the shift fork and getting hot.) You sound like you know alot about these things and I would be grateful for your time and advice if there is something I'm missing, before I put this motor back together. Thanks again Dan

  • Fryboy

Posted September 18, 2004 - 07:05 AM

#12

OUCH! That looks expensive. That would make me :cry: my arse off if that happened to my baby.

You really think this is from road use? I just Dualsported my DubyaR. :cry:

Fryboy

  • SPDFRK450

Posted September 19, 2004 - 07:34 PM

#13

Yeah no kiddin. I usually hop on the road for a few blocks to jump from field to field. I usually like to blast a nice long wheelie down the road if theres no cars or whatnot. Now I am worried. If a gear breaks on my bike I wont have any excuse to get away from my girlfriend. :cry:

  • SPDFRK450

Posted September 21, 2004 - 08:49 PM

#14

You guys are right. It is from road use. Theirs no dampener in the rear wheel and so the tranny takes all the beating. :cry:.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.