anyone have chain noise in motor...



7 replies to this topic
  • fred

Posted December 12, 2000 - 03:07 AM

#1

A guy was telling me about some wr, yz's having a noise in the motor that sounds like a chain slapping but it is not, it's either the primary gear or the cp gear..
My bike has always had a noise, if I'm in a high gear lugging around and get on the fuel, until the motor picks up a little it will make this noise. Is this common..

  • Taffy

Posted December 12, 2000 - 03:25 AM

#2

fred

i think it could be the kickstart ratchet system.

ever started the bike & not been able to lift your foot clear of the kickstart?

that noise.


Taffy

  • Hick

Posted December 12, 2000 - 10:46 PM

#3

Originally posted by fred:
A guy was telling me about some wr, yz's having a noise in the motor that sounds like a chain slapping but it is not, it's either the primary gear or the cp gear..


They’re all noisy and it’s hard to say if what you are hearing is normal or evidence of something wrong.

There is a post talking about this subject on the YZ side:

Primary Gear Noise and Solution

  • Team_Oatmeal_Pie

Posted December 12, 2000 - 01:14 PM

#4

I hear the same thing, its sounds like chain slap, and Ive heard it on other wr riding by. Or should I be worried about something else. I thought it was due to the golf ball size rock that wedged itself between the chain and block on the swing arm, truly amazed the chain didnt snap. but must be stretched.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Bryan Bosch

Posted December 12, 2000 - 01:21 PM

#5

My 96 XR 250 occasionally knocked like I had thrown a rod however; I ran the pee pee out of it and it never let me down. Sure made me feel nervous though. :)

  • Clark_Mason

Posted December 12, 2000 - 07:31 PM

#6

If you do not have the drive chain adjusted perfectly it will slap on the swing arm protective pads and cause the noise you describe and is very common on Yamahas.

Clark

  • tige

Posted December 14, 2000 - 01:29 PM

#7

yes i know the noise. i have a 2000 wr400 and my buddy has a 99' model and they both make that chain slapping noise while sluggish in high gear. i drove around for 30 minutes with my head down around the motor, dont try this at home, and the noise is coming from inside the motor. WHAT THE HELL,ITS PISSING ME OFF.

  • Heywood

Posted December 14, 2000 - 04:16 PM

#8

I did notice some noise on my '99. Worried me at first too.

Another thing I noticed was when I changed from Yamalube 4R to Mobil 1 10w50 the noise quieted some.

For what its worth....




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.