yz 400 coolant loss

1 reply to this topic
  • woodcam

Posted August 22, 2004 - 05:47 AM


I'm new to this site and wanted to know if I could get some help. I have a 98 YZ 400 I enduro race. Earlier this summer I think I overheated it and now I cant keep water in the radiator. I've tried different radiator caps, replaced the seals on the water pump. Has anyone had this problem and what could be the cause? I'm scared I cracked a head or cylinder. The water is not going out through the overflow on the radiator or through the water pump seals. There is no water in the oil either. The bike will lose about half the radiator in about 8 miles. The bike still runs great though. Any ideas would be appreciated.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • WR426madness

Posted August 22, 2004 - 06:40 AM


I had the same problem, check the link. :thumbsup: Disapearing coolant

Related Content


Is it worth it? (Cam and High compression piston) by macgi77

Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies

2016 YZ450 by CaptainKnobby

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies

First Hare scramble tips by dhend8

Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies

Is the 2016 GYTR Yamaha YZ450F too fast? by Fryboy

Dirt Bike   Special Interest Forums   Pro Racing
  • * - - - -
  • Hot  241 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.