Remote hot start


7 replies to this topic
  • OrionEngineer

Posted August 12, 2004 - 10:16 PM

#1

I've heard that the Zip-Ty remote hot start may require re-jetting since it changes the air flow characteristics. Is this true? It seems like a better mechanism than the Motion Pro, but I don't want to have to mess with my jetting.

  • ddialogue

Posted August 13, 2004 - 04:21 AM

#2

I ran a Dr. D remote hot start on my 02 WR426 and it did not affect the jetting at all. :thumbsup:

  • OrionEngineer

Posted August 13, 2004 - 06:14 AM

#3

The Dr D keeps the original plunger design though, right?

  • ddialogue

Posted August 13, 2004 - 06:46 AM

#4

Yeah, it did. Not sure how the others work? :thumbsup:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • paoutdoorsman

Posted August 13, 2004 - 07:11 AM

#5

This is interesting because I've been wondering if the weird jetting issues on my '02 WR426 were related the DR. D remote hot start. Both it and the James Dean jetting kit were installed by the original owner and it carburetes very poorly compared to the 99 WR400 I sold. :thumbsup:

  • OrionEngineer

Posted August 13, 2004 - 09:02 AM

#6

From what I understand, the Dr. D should not affect anything since it works the same way the stocker does. The Zip-Ty is different because it runs a vent tube up to the bars and lets air in there. The others just use a cable to remotely operate the plunger on the carb. Correct me if I'm wrong. So my question remains... does the Zip-Ty require rejetting?

  • 6t8amxetc

Posted August 13, 2004 - 06:15 PM

#7

Well, I may not be of much help. But my opinion is that the only time the hot start would effect the jetting would be when it is engaged. When closed there shouldn't be any extra source of air. Like the stock one kind of pops and idles high.
I would think when it is closed it would have no effect on jetting! My .02

  • socalduner

Posted August 14, 2004 - 03:16 AM

#8

I have a zip-ty and I didnt re-jet for it. I changed my pilot for my powernow and change my main for elevation, but it was stock when I put the hot start on.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.