my WR400 is dead


1 reply to this topic
  • Si_MonK_E

Posted August 08, 2004 - 02:28 AM

#1

Hi guys im not a complete noob its just my other profile stopped working so i have had to start a new one.

any way the prob is that i cant start my bike, the bike was running ok but needed some fine tuning so i took of the carb and stripped it and cleaned it all out done the jetting alterations and then put it all back together then tried to start it and it wont go.

i have checked it over but cant find any thing wrong
at first i thought i had got the slide in wrong or jets mixed up but no every thing is ok.

the over odd thing is that it spits back now and then when kicking it over, like the timing it out. it has done it before but i found out it was the CDI and replaced it only a couple of months ago and its been ok so i don't think that has packed up because its new.

oh and i didn't change the jetting that much to stop it from running, i only went up from a 168 mj to a 170 and put the needle no clip 4.

as you can probably tell im kind of annoyed cos i have been spending quite allot of cash on the 400 and it still wont move so any help is much appreciated

Si

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Si_MonK_E

Posted August 08, 2004 - 06:54 AM

#2

HA ha this one is going to make you laugh, im going to retract the last statement about me not being a complete noob. the only thing wrong was a spark plug, i changed it and it started up first kick.

i feel like an a$$ :awww:

the confusing thing about it is that i checked it and cleaned it up, there was a good bright spark but she still didn't run. :thumbsup: i don't know why it would not work i just thought if it sparked at the end of the plug it would work but i guess i was wrong.

i still have a little problem that you guys might be able to help me with. when the bike is running and you hold the throttle just past idle and i mean just like a 1mm twist on the grip the revs become erratic and when you are riding it at a slow crawl it has quite a bad flat spot, if you twist the grip some more it jumps to life and runs great. its not a huge problem but it is quite annoying coming out of tight corners.

im running
168 mj
45 pj at 1 1/2 turns out
JD blue needle on clip 5
i have blocked of the ACV and done the BK mod
i ride at sea level to about 2000ft and the temp is about 75 to 80

if you need any more info just ask
thanks for your help :devil:
Si




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.