00 YZ426 Driveshaft oil leak HELP MEEEEEEE!


19 replies to this topic
  • mikev7

Posted 07 August 2004 - 06:01 PM

#1

I hav a 2000 yammi yz426. Last week i went riding in wet conditions (lots of clay). When i got home i noticed a leak coming from my drive shaft oil seal.


Posted Image


It's the oil seal behind the drive sproket, it leaks after i have ridden it or started it. Anyone know what i have to do to change this. I have the service manual, but it don't tell if i have to take the engine case apart to change it. :thumbsup:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Smegol

Posted 07 August 2004 - 06:14 PM

#2

Its just the seal behind the front sprocket no biggie. All you have to do is take that sprocket off and remove the little steel cover (behind the front sprocket) that holds the seal in place. Now pry the seal out with a screw driver and put your new one in. Simple as that.

EDIT: From that picture it looks like you're actually missing the steel cover that holds the seal in place. See the place where the bolt that holds it is? Its just underneath the sprocket. So you will probably want to pick one of them up to, its probably the reason it started leaking in the first place as alot more dirt would of come in contact with the seal than it should of.

  • mikev7

Posted 07 August 2004 - 06:23 PM

#3

Naa i still got it. I took it off pondering how to fix this prob. I thought i would have to crack the trans case to change it. Do i need to drain the oil, or need a special seal driver to do this? Also you think it's ok for me to ride a little tommorrow.

Actually im pretty mechanically inclined. :devil: :thumbsup:

  • yz426onNOS

Posted 07 August 2004 - 06:28 PM

#4

No just lean it over on it's side. Just use a socket to drive it on. Make sure the socket hit's on the outside of the seal not the inside. If your not loseing to much oil go for it. Just put the seal retainer back on.

  • Smegol

Posted 07 August 2004 - 06:30 PM

#5

You should be ok to ride tomorrow as long as you keep an eye on how much oil is coming out. Don't want to seize your bike if it pisses out too much. Take some spare oil and top up as the day goes on :thumbsup: :devil: Just don't do any water crossings. If you lean the bike over you shouldn't need to drain the oil either. First I cut the bottom part of the seal out with a knife, then put the screwdriver up in and underneath and pulled it out. Someone else might have an easier way :awww:

  • mikev7

Posted 07 August 2004 - 07:45 PM

#6

Thx peeps. You can check out my 2 current of 3 bikes in my profile. (zx9/426)

Hey yz426onNOS. Is that you in your avatar pic? If so how long did it take you to build yourself up that big. You're by far bigger than anyone i've ever saw before. As for me, im fat without a muscle.

Anyone else who reads this have a better way to change the seal on the drive shaft?

  • yz426onNOS

Posted 07 August 2004 - 07:53 PM

#7

I wish it were me. That guy has more juice in him the safeway on isle 8. :thumbsup: But i'm close. I'm only 325 right now. My goal it to be 400 in a year with less then 15% BF.

  • mikev7

Posted 07 August 2004 - 08:29 PM

#8

You really got nos on your bike? If so how is it n where did you get the kit from?

  • Hamish

Posted 08 August 2004 - 01:13 AM

#9

the best way to get seals out in my opinion is:
1) screw 2 self tapping screws into the seal 180deg apart
2)using 2 pairs of vicegrips, pull the seal out.
The screwdriver method would work ok in this situation because you can remove the sleeve.
Reinstall using a socket. Make sure you get the new seal square.

  • yz426onNOS

Posted 08 August 2004 - 12:16 PM

#10

You really got nos on your bike? If so how is it n where did you get the kit from?


Not yet but in the next couple months I will. I'll be going with the Boondocker kit. It is a lot safer then running NOS in the tank. Here is there website, check it out.

Boondocker NOS

  • mikev7

Posted 11 August 2004 - 04:52 PM

#11

WOW! Almost $1000. I think i'll get some new spinner wheels for my zx9 1st, at 4000 :thumbsup:.

  • yzf450jack

Posted 12 August 2004 - 05:37 PM

#12

Under the coller there is a 0 ring change it too you can get it out with a bent paper clip :thumbsup:

  • mikev7

Posted 12 August 2004 - 10:47 PM

#13

When i ordered the seal, all i told the guy is i need the oil seal for the drive shaft. Does it come with the washer allready? I can't find anything on it.

  • fl426

Posted 15 August 2004 - 11:55 AM

#14

what washer are you talking about the one infront of the sprocket you reuse that's the only washer i know of there is a coller around the shaft w/o-ring then the seal it has two seals in one the outer looks like a washer but its all one piece

  • mikev7

Posted 15 August 2004 - 08:31 PM

#15

Im talking about the one before the oil seal before the drive shaft bearing. I talked to the peeps at the bike shop. They gave me all the parts i need.

How bout the drive shaft bearing. Is it hard to remove to change that o-ring?

  • felony

Posted 16 August 2004 - 02:56 AM

#16

you would have to split the cases to replace the driveshaft bearing.just replace the oil seal and the o ring that slips on the driveshaft and you should be fine.i just did mine the other day,just make sure you only drive the seal on until its flush with the cases.i went through 2 new seals learning the hard way,once they are in,its almost impossible to remove them for a 2nd try without tearing them or tweaking the metal in them.good luck :thumbsup:

  • mikev7

Posted 02 September 2004 - 02:09 AM

#17

I filally got the oil seal and i messed up and pushed it in a little too far and it's stil leaking. Could pishing it slightly too far in be the reason? Theirs play for the seal on the sleve that seperates the o-ring from the oil seal. I had probs getting the seal and have a seal waiting at another bike shop. I used motor oil to lub the o-ring and seal when i put it on. Is this right? I thought the seal would hit the proper support when i tapped it in. Do they leak for a second when their 1st installed?

  • mak-yz

Posted 07 September 2010 - 06:30 AM

#18

hey guys! Sorry for digging up an old thread here, but i think this is the exact same problem i have with my 02 YZ426! It drips oil out from the thread on the sprocket nut and drive shaft. Now im not overly mechanically minded so i was wondering if you guys had any pictures of the parts, either on or off the bike, so i know exactly what to get? Thank you in advance, Matt.

  • grayracer513

Posted 07 September 2010 - 08:03 AM

#19

http://shop.thumpertalk.com/oem.asp

Numbers 25, 26, 27, and 29

Posted Image

  • mak-yz

Posted 07 September 2010 - 03:04 PM

#20

Very helpful, thank you very much!!




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

Register Close
If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.