wr 400 problems with exhaust

3 replies to this topic
  • ro55ifumi

Posted December 11, 2000 - 10:44 PM


anybody tell me why my front part of the exhaost is glowing red hot??? any advice appreciated

  • ButtonFly

Posted December 11, 2000 - 10:46 PM


lean jetting, or normal. Mine does that when I ride Hard at night in the dunes. I usually don't let it go too long, just as a precaution, but I have talked to WR riders who claim it is fairly normal. Changing to YZ timing changes the way the exhaust scavenges, and can change the pipe glowing as well.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Mark_M

Posted December 11, 2000 - 04:14 PM


It is normal if you are going really slow or stop and idle for a couple of minutes. I try to avoid stopping in one place and letting the bike idle for more that a minute or two, if I stay longer than that I shut it off.

  • MS

Posted December 12, 2000 - 09:45 PM


I have also noticed the red glow on my head pipe, but only after idling. Once you move and make forward progress, (air movement), it will disipate, but do not let engine idle long.... I agree, I shut mine down also..


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.