Carburetor leaking



3 replies to this topic
  • steverox

Posted July 29, 2002 - 09:42 PM

#1

I just recently got a '00 426F and when I turn the gas on it leaks gas through the overflow lines. Any suggestions on what would cause this?

  • sirthumpalot

Posted July 29, 2002 - 10:11 AM

#2

Clean the carb and make sure the floats are working properly and that the float height is set properly.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • John_Lorenz

Posted July 29, 2002 - 10:13 AM

#3

Agree with sirthumpy

The floats could be stuck open. Clean the Bageepers out of it

  • Guest_mxrider426_*

Posted July 29, 2002 - 07:55 PM

#4

If that doesn't work, you probably have a worn out valve. Its like 20 bucks for a piece of metal with rubber on the end. Sheeeesh!!





Related Content

Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.