no bottom end power?


3 replies to this topic
  • GetSumBaby

Posted June 28, 2004 - 05:18 PM

#1

My buddy just bought a '02 yz246f and it feels like a 2-stroke? Meaning it has little power from off throttle. He is running a 45pj, 165mj, stock needle position, Pro Circuit header and pipe. It hesitates from start to mid.

Hope you guys can help.

Ed

  • Fastest1

Posted June 29, 2004 - 04:24 PM

#2

Sure sounds easy enough. Is the carb spotless? I mean has he taken it apart? (do not take the screws with the paint on them off!) He should take every jet out, clean them well with carb cleaner and compressed air. Put is fresh gas, check the air filter and clean and oil it. Try a new plug. Then if all of that doesnt help, try looking at the accelerator pump squirt duration. If it sprays too long (over 1 second) you will need to remedy the problem. Look into the BK/GB mod. It is a simple mod that costs less than 10 bucks to do. It is well detailed here on TT. The 02's dont usually need it but some do. Keep us posted.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Fastest1

Posted June 29, 2004 - 04:28 PM

#3

One other thing. It should pull your arms out the socket! :thumbsup: This aint no 2 smoke! You notice the 4 strokes always get the holeshot. They pull great.

  • YZFan

Posted June 29, 2004 - 05:04 PM

#4

May have jumped time. check your cam timing.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.