Dr. D Hot Start lever help



3 replies to this topic
  • JT1

Posted July 17, 2002 - 08:02 PM

#1

I just put on the lever and noticed it lays right against the engine.....is the cable going to melt? The L shaped bend also swivels even after it is tightened down on the carb...is this normal? I probable could swivel the cable up over the top of the engine but this puts more of a bend in the cable........ most the pictures I see show the cable going straight in front of the engine.....this is not possible on mine....it worked fine on a test run down the road but I havent been riding yet .

thanks in advance for any info / advice.........JT

PS. Trout Fishing at Eagle lake (N. CA) is great right now....3-4 pounders on worms at 25 ft deep.

  • SoundChaser

Posted July 18, 2002 - 04:38 AM

#2

JT1-
The swiveling on the L bend is normal. I tucked my cable up under the tank. Not even close to the engine and there is no binding in the cable.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • yznvegas

Posted July 18, 2002 - 04:55 AM

#3

Just go to Dubach's site and e-mail him the question. I had a question once and they got back to me on the same day.

  • Guest_mxrider426_*

Posted July 18, 2002 - 09:10 PM

#4

I tucked my cable up under my tank too. My cable hasn't melted yet. The pictures you see are of a 250f that has a shorter engine.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.