Creaky headset?

5 replies to this topic
  • simch

Posted June 27, 2004 - 04:47 AM


I have had my WR450 04 model for about 5 weeks now. I have noticed that under light loading, eg manoevering the bike around the garage, there is a sort of occasional "creak" noise from the headstock area. It is not noticeable on riding, nor is there any discernable pay in the headstock?
Has anyone else had similar?
Bars move freely with no binding of course. Any ideas what this could be, should I strip the headset down?
Is it easy to do this, or do I need special tools.
I am tempted to take it to my local dealer as it should still be on warranty, but if it something simple I will have a go myself.

Any help or advice greatly appreciated :thumbsup:

  • Rich_in_Orlando

Posted June 27, 2004 - 02:46 PM


Take it apart and lube the steering head bearings. This has been a problem with these bikes since the beginning- the factory puts very little grease in the bearings. I'd also take a look at the wheel bearings and the swingarm bearings. Sucks but it will save you a lot of money and headaches in the long run. Also, do it yourself so you know it's done right.

The steering head bearings siezed up on my WR about 6 weeks after I bought it.

I bought a new '04 FZ1 in March and I sprung for the extended warranty. My thinking is that I don't want any of those bozos working on my bike but parts get expensive.

  • wrooster

Posted June 27, 2004 - 04:51 PM


Is it easy to do this, or do I need special tools.



here are the links to your next questions:

jim aka the wrooster
'01 wr250f

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • HeavyD

Posted June 27, 2004 - 08:09 PM


I use Simple Green to clean my bike, which does a great job of making it squeeky clean. Recently, I heard simular creaky/squeaky noises coming from the same area, and it turned out to be the bundle of cables that are routed from the bars down the frame rubbing together. I ended up squirting it with WD40 to make it stop, I could even hear it at times while riding. Hopefully this is it and not bearings.

  • Hamish

Posted June 27, 2004 - 09:37 PM


the factory puts very little grease in the bearings

I'll 2nd that, and it's not just the WR's. I know a guy that bought an R1, took it home and pulled the front and rear ends out of it. It shocked me to see how little grease was in there. If they save $1 on grease on each bike, make a million bikes, make a million dollars :thumbsup:
Best way to check steering head condition is with the front end off the ground. Check for the common notch in the centre. Also check that the bars 'fall away' to full lock both directions without any tight spots. Then get some1 else to sit on the seat, then grab the forks down near the front axle and flex them back and forwards. If there is any movement there, attention is required. The only tool you require is a socket for the headstem nut (36mm I think, not 100% sure)

  • simch

Posted June 28, 2004 - 02:09 AM


Will have a look at the grease situation, and the cable thing is interesting too!

I take it the ring nut will undo with a c spanner or hammer and drift.#

Rooster, thanks for the other links!!


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.