How lean does your 426 run at idle


3 replies to this topic
  • 02WR426

Posted June 16, 2004 - 02:47 PM

#1

I have a "new to me" WR426 that turns the head pipe red at idle, my dealer says "they all do". I've had the carb off and can't find any problems, I thought the pilot was plugged or something.
Does anyone else agree or disagree that this is typical?
Thanks, Tim :excuseme:

  • Paewraul

Posted June 16, 2004 - 03:33 PM

#2

That red glowing pipe is typical of the WR's. Depending on the mixture they can vary between red hot and warm orange. Dont sweat it.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • F6dood

Posted June 17, 2004 - 04:25 PM

#3

How is the idle? If the engine races or revs higher than you like, richen the pilot jet by one or two sizes. I did that and the idle is fabulous. I got a bit less pipe glow afterwards. :thumbsup:

  • 02WR426

Posted June 18, 2004 - 05:42 AM

#4

The bike would idle high for 15 - 30 seconds and then drop off to normal, 1/2 turn rich on the fuel screw fixed that up. Also went to a 45PJ and still have the red pipe. Might try a 48PJ just to see how it responds.
Sounds like it's not as big an issue as I first thought.
Thanks, TM




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.