mats valve question #390



No replies to this topic
  • mat

Posted July 02, 2002 - 07:03 AM

#1

i know this is going to sound dumb but has anyone ever had to reshim their vavles 3 times to get proper clearance, i did and mine were all in spec, one exhaust was at 30 which is the high limit for a 99, when i started it up it ran alot better and all but it makes a clicking sound to the rpm of the eng, it is louder than the eng, should i just reshim it to a higher number, or is this normal when their all back in spec, i searched the arcives and didnt find too much, any ideas, thanks matt





Related Content

Forums
Photo
Supercross

Wilson the Blue Privateer by jetfuel


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  50 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • * * * * *
  • 1 review
  • Last review by Tommyk_55
  • On January 15, 2017
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.