Off Topic IE help please



8 replies to this topic
  • ricky1

Posted June 30, 2002 - 04:41 AM

#1

Once again I am not getting any icons on my web pages. I have white boxes with red x's everywhere. I have checked my security settings and they are set at medium. Can anyone help?

Thanks,
Rick Fuller

  • John_Lorenz

Posted June 30, 2002 - 05:57 AM

#2

You Probably have the java script disabled. Check your securtity setting in IE
via
Tools/Internet Options / Security.

The one are you look for is the internet tab.

Look at the settings there see if java is disabled or just set to default and try

Where you the one that had IE issues before ?

Did you upgrade to 6.0

[ June 30, 2002: Message edited by: E.G.O.**** ]

  • ricky1

Posted June 30, 2002 - 06:25 AM

#3

E.G.O.
I went into the security settings,and do not have a internet "tab". the only place where I found "java" was in the advanced tab. I clicked on the restore defaults button, restarted, and things are better. Thanks for the help

  • John_Lorenz

Posted June 30, 2002 - 06:27 AM

#4

What version of IE do you have

Help/About IE

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • ricky1

Posted June 30, 2002 - 06:29 AM

#5

running 6.0.2600.0000

  • John_Lorenz

Posted June 30, 2002 - 06:34 AM

#6

you went to

Tools / Internet Options / Security Tab

and ther was no Internet Icon

  • ricky1

Posted June 30, 2002 - 06:36 AM

#7

yes, there is a internet icon, and it is highlighted, but I don't see anything about java or javascript

  • John_Lorenz

Posted June 30, 2002 - 06:39 AM

#8

Thats the seeting I spoke about, Sorry bout that. You should see a settings icon in the lower right side, from there you can reset defaults of look through the custom settings...

Hope that helps. If you are using a firewall the fire wall should have customized this area for you. You may have to change settings in the firewall, (Only if you have one)

  • ricky1

Posted June 30, 2002 - 06:42 AM

#9

EGO, things are working fine now, thanks for the help





Related Content

Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • * * * * *
  • 1 review
  • Last review by Tommyk_55
  • On Yesterday, 06:20 PM
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo

Should I buy this bike? help....... by Numsa Hul


Dirt Bike   General Dirt Bike Forums   What bike should I buy?
  • * * * * *
  • 10 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.