Fork noise



1 reply to this topic
  • woodsguy2000

Posted June 26, 2002 - 05:00 PM

#1

I have a poping or topping of fork spring sound on 2000 YZ426F. Started right after having new fork seals put in. So had a mechanic friend go through it again and found nothing abnormal.
Are we missing something or could I be remounting wrong, I have had forks off several times w/o problem but I could still be making a mistake. Any ideas? Thanks Rob

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • cowboyona426

Posted June 26, 2002 - 08:44 PM

#2

my 00 426 does the same thing when I land off jumps in the trail- the sound I here is a "pop" kind of a sound. I'm guessing since I have completely stock suspension, this is just due to clicker settings. Someone on here told me once that it may be the front brake cable hitting the number plate- worth looking into.





Related Content

Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

The "going back to the other darkside" adventure... by Monk


Dirt Bike   Make / Model Specific   KTM   250/350/450/505 SX-F & XC-F (4-Strokes)
  • Hot  94 replies
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.