02' YZ426 Carb on 99' YZ400???


2 replies to this topic
  • zracer196

Posted June 11, 2004 - 08:38 AM

#1

Due to my "popping" YZ 400 post below...

A buddy of mine who replaced his OEM 426 carb lent me his...Will the 426 carb work on my 99' YZ400? I noticed the red hot start knob is ON the 426 carb...

It is a way to see if my popping problem is the carb or something else...His carb is clean & mint...

Thanks for the feedback!

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • PMK

Posted June 11, 2004 - 04:36 PM

#2

The Carb will work, but somehow I think there is a difference in the cables though it could be some difference in the grip. Just carefully check to prevent a wild ride. Also it would be best to leave the oem hotstart intact or remove it entirely and be sure to plug the airbox airboot.

PK

  • zracer196

Posted June 12, 2004 - 04:29 PM

#3

Exactly right PMK...

The cables need to be changed...But the pull one works...Just not the push one...

The bike runs GREAT! No probs there at all...

Thanks!

Mark Z.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.