WR 450 Dyno run.


21 replies to this topic
  • MrBlahh

Posted June 09, 2004 - 04:59 AM

#21

Wow, this is the first I've even heard of gearbox failures on WR's

How many people here have had them fail?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Rich_Rohrich

Posted June 09, 2004 - 05:28 AM

#22

what did you use to build up the floor of the port?


Hamish - You can find a two part A/B epoxy putty in the Moroso catalog that works really well for doing intakes port floors. I've had it running in a number of 1340 Evo Harleys, and a handful of old singles for years with no failures. IMO, metal prep seem to be the key to good adhesion. Proper pre-cleaning is critical, and in a high vibration environment like the Harleys I usually channel the floor and preheat the head to 120F to give the epoxy something to grab onto when the head cools and contracts.

The epoxy hardens to a grindable surface so it can be reshaped to get the proper short side radius. It's a really nice product that is easy to find at speed shops.

:thumbsup:




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.