starting problems



7 replies to this topic
  • erikm

Posted June 16, 2002 - 09:11 PM

#1

I recently purchased a used '99 YZ400 and am reaDY to get educated in how to operate this awsome machine. The bike started on the 2nd or third kick when originally purchased [about a month ago] and I just had a very frustrating time trying to start it this morning with no luck. After about 15 minutes of kicking with only a quick sputter here and there, I gave up for awhile. I realized there was a small hose disconnected from the airbox to the carb. After connecting it, it seemed like it wanted to start but still didn't turn over. 15 more minutes of kicking ant if fired up, albeit very lousy running. I tried to let it warm up but it eventually died when I revved it up. No luck since. I assume I have a good spark and there was fuel reaching the carb. It almost seems like it sucked something into the carb. I figured I'd ask the experts [you guys] before I get in over my head. I have not removed the carb before so any guidence would be helpful if this is what I have to do. The bike ran fine in the last few weeks with moderate backfiring on off throttle applications. I plan to look into that as well. Any help would be appreciated.

Thanks,

Erik :)

  • yamie_rider

Posted June 16, 2002 - 09:57 PM

#2

Did you turn up the idle speed???

  • erikm

Posted June 16, 2002 - 12:03 PM

#3

I did fiddle with the idle knob and feel that is was in the proper setting. I did have it running at one time and the idle RPM was fine. Once the engine started to come up in temp., I started to rev it a bit to see how it sounded. Once I did this, it quit for good. It sputtered at the mid RPM and died.

  • John_B

Posted June 16, 2002 - 12:17 PM

#4

If it is anything like my WR the starting procedure MUST be followed exactly or it will not start. Are you confident you have the starting procedure down? My WR is cold blooded and takes a bit to settle down once it is started.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • yznvegas

Posted June 16, 2002 - 12:32 PM

#5

You might have fouled a plug. Try a new plug and let us know how you make out. Good luck.

  • erikm

Posted June 16, 2002 - 01:15 PM

#6

I do know the proper procedure for starting the bike, I haven't had any trouble in the past. The plug might be the problem, I'll look at in the morning. What size socket do I need for the plug? I obviously don't have the correct size in my tool box and it's pretty hard to see what's going down in there. Do these YZ400's foul the plugs a lot? One more question if anyone is listening: what type of fuel do you recommend? I've heard mixed things on the subject of racing fuel vs. pump gas. So far it's been 93 octane pump gas for me. Thanks for all the help so far!!

Erik

  • Guest_mxrider426_*

Posted June 16, 2002 - 07:30 PM

#7

I think you need an actual spark plug wrench with the rubber on the inside(not shure). A stock bike will run fine with high octane pump gas. My bike came wih a sticker on it that said "91 octane gas only" or something, but I wouldn't thing 93 is really much different.

  • skthom2320

Posted June 17, 2002 - 10:53 AM

#8

I use a spark plug socket with a wobbler and extension. You either need the rubber on the inside of the socket or something else to "grab" the spark plug out of there.

No you shouldn't foul a lot of plugs if your jetting is right. But you may until you get it dialed in. You can get them at any auto parts store that carries NGK #1275 CR8E plugs - O'Reilly carries 'em in Texas for about $3 each.

[ June 17, 2002: Message edited by: skthom2320 ]





Related Content

Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.