need help asap



5 replies to this topic
  • mat

Posted June 15, 2002 - 08:38 PM

#1

well i got the rest of my bike back together tonight, i was re shiming the vavles, i used the manuals chart as a guide and ordered the correct shims acroding to it, after checking them again with the new shims there still out of range, just as an example, 2 of the intake started with shim#176, they were measuring a gap of 10mm with a feeler gauge, so i got 170s for them acording to the book, now their like readin about 12 or 13mm on the fealer guage, so my question here is do u have to run the motor(like a break in) or is this normal, if so i figure if id get a 165 shim(next one down in size),but would this also only go up 2mm on the feeler guage, if so should i go with a 160, also ive tried every dealer in the area no one can get the odd shim sizes, thanks
matt

  • YZ400Court

Posted June 15, 2002 - 09:52 PM

#2

One thing comes to mind. When I adjust my valves I like to loosen, and re-torque the cam caps before I take the initial measurement. It is possible tha cap torque was not correct when you started, throwing off the measurements when you are done. The measurement is not 10mm, but .10mm. The original pad was a 176 or 1.76mm thick pad, going to a 170 reduces the pad size by .06mm, increasing the gap measured to .16mm if everything goes well. Make sure the cam timing is correct, chain tensioner is in, and roll the engine over several times. Check the torque, although on the intake side I don't know how to get a torque wrench in there, and recheck the clearance.

  • freestyle111

Posted June 15, 2002 - 11:21 PM

#3

first i think you are reading wrong measurement on feeler gauge there are usually 2 set of numbers.[example .010{fractions of inch} and .254mm millimeters]so assuming that is your problem your intake valve would be to loose and you need higher number shim[176 shim =.010 {.254mm} vavle gap with 180 shim would be {.229mm} or .009 9/1000th in. that in within proper range

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Mark_Cantrell

Posted June 16, 2002 - 03:20 AM

#4

YZ400Court,

I'm on the wrong board but on a 250F, you have to take off the top engine mount. 3 bolts. May be the same.

Good luck,
mwc

  • mat

Posted June 16, 2002 - 07:08 PM

#5

thanks for the replys guys, freestyle i understand what ur saying but im sure thats not my problem, how many of u guys have adjusted it and had to readjust a 2nd time when doing this, should i need to start the bike then check?

  • Shawn_Mc

Posted June 17, 2002 - 02:50 PM

#6

You shouldnt have to restart the bike unless you have the shim cocked in the valve bucket. I think your going the wrong way with your shim selection. To tighten the valve you need a bigger/thicker shim. The cam caps need to be torqued to spec prior to measure and remeasure too. It wouldnt hurt to turn the cam around and open the valve once or twice by hand prior to your measure, if you feel you need to "seat" things.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.