New member introduction and my accelerator pump fix


2 replies to this topic
  • jwashburn

Posted June 01, 2004 - 06:10 AM

#1

First an introduction. I recently bought my first dirt bike in 20 years. I used to ride when I was younger and lived in upstate NY. My grandparents own 170 acres and there are trails that stretch for miles along the Hudson River. Strangely, as great as the riding was, there weren’t many people with dirt bikes. Most of the time I’d take off by myself for hours riding deep into the woods and only returning back to the farm to refuel. It’s hard to believe that it’s been 20 years since I stopped riding. I’ve been mt. biking most of the last 15 years so I’m comfortable bouncing around on two wheels and feel like I’ve picked things up again fairly quickly.

Two months ago I picked up a ’99 WR400 for $1500. What a deal! The problem is the carb hasn’t been quite right since I bought it. Some of you may have seen me at Browns/Rogers camp (Oregon). I’m the dillweed that had to let his really loud bike warm up for 10 minutes before I could ride it. Any attempt to twist the throttle before that time resulted in the bike stalling. After reading through the threads here it became obvious that the problem was with my accelerator pump. Saturday I was inspecting my bike trying to figure out a game plan for how I was going to tackle the pump issue when I noticed that the push rod wasn’t depressing fully. When I cracked the throttle the push rod only moved about 1/3 of the expected length of travel. I could reach in and push it down the rest of the way manually but it wouldn’t move all the way on its own. It turns out the spring that pushes the rod was frozen. After lubing and massaging the spring back to life the push rod now moves the entire length on its own. I love an easy fix! I also adjusted the air/fuel screw. It was about 7 turns out (ugh!), I reset it to 2 ½ turns. I don’t know how the bike was running at all.

The result… the bike started on the very first kick and after only 30 seconds from starting I was able to crack the throttle with no hesitation or stalling. Nice! I’m pretty pumped up to take it out for a ride now.

Thanks to everyone who contributes to the forum. I wouldn’t have figured this one out on my own.

- Jim

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • yamaha.dude

Posted June 01, 2004 - 06:58 PM

#2

Jim,

Welcome to TT... :thumbsup:

It is good to have a win like that... great work... :awww: That fuel screw sounds like the previous owner had no idea... :lol:

Cheers,

David

  • The_Missile

Posted June 01, 2004 - 09:49 PM

#3

welcome...

...you should probably whip the carb off and clean thoroughly, as it sounds like maintenance wasnt the previous owners strong suit..... noting down whilst you are at it what it is jetted with.....then as you feel more confident you know what to start messing with !!

enjoy




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.