YZ400F Backfire.

9 replies to this topic
  • yz400adam

Posted June 12, 2002 - 03:51 AM


I am new to the four stroke world. And maybe my first mistake was buying my bike at an auction. I have a 1999 YZ400F, and it backfires. I changed the spark plug and that made it act better, but it still backfires. I was told by someone that his is normal with these bikes. Is this true? Or does anyone know of something common that makes these bikes backfire?

  • 98yz

Posted June 12, 2002 - 05:21 AM


Check on TT with the search for threads on pilot jets and backfiring. It may be a simple adjustment of the fuel screw on the carb. This problem is common to the YZ 4 strokes but can be fixed easily.

  • eddiec103

Posted June 12, 2002 - 05:27 AM


Whats up Adam.I have a 99 too and when i first got it it ran like crap.Your gonna have to play with the jetting.Most likely if its backfiring alot it needs a bigger pilot jet.You should take the carb apart and check what you have in there.If the pilot is stock you can turn the mixture screw out on the bottom to make it a little richer.I would set everything back to stock settings and start from there.Do you have a pipe or is it stock.How does it run otherwise?I installed a p-38 lightning and it made the bike run so much better.Any ?s let me know.I spent alot of time with my jetting so I should be able to help you out.

  • yz400adam

Posted June 12, 2002 - 06:28 AM


Thanks guys. Now I know where to start! Also the air filter was never oiled on it. Not one spec of oil in the air box! Serves me right for buying it at auction.

  • yz400adam

Posted June 12, 2002 - 10:26 AM


I forgot to answer you. Yes it runs fine otherwise. The pipe is stock, I think everything is stock. I have a 1998 CR250 that seems way faster. I don't know how fast these bikes are supposed to be.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • skthom2320

Posted June 12, 2002 - 10:41 AM


Your YZF may not "seem" as fast as a two-stroke. After you get used to it, check lap times instead. You may be surprised.

  • Boit

Posted June 12, 2002 - 08:55 PM


Go to a flatrack race and listen to the bikes as they shut off going into a turn. You will hear several pops, or "backfires". Those bikes are tuned for sharp throttle response and it's normal for a pop or two when the throttle is chopped. Those pops are not typically very loud, they sound more like a muffled "froop" sound.

  • todan

Posted June 13, 2002 - 08:28 AM


My 2000 426 always ran perfect up until this past April (No backfire whatsoever, all stock settings). Then it started to backfire really bad and would not idle. At night, you could see the head pipe glowing red, a clear sign of a lean condition in the idle circuit. After reading a lot of posts in here, I did the following: Pulled the pilot jet, it was clogged. After clearing it, the bike idled fine, but still backfired severely and getting very hot. I turned the pilot screw out as far as 4 turns-no help. I changed the collector gasket-no help. Checked the valve lash- a tad tight (<.0005" tight), I did not readjust the valves. Finally took the carb off and apart. I could not believe the amount of dirt in the carb. The top gasket was letting in tons of dirt. I blew out everything with carb cleaner and blew out all passages with air and reinstalled, 1 1/2 turns out on the pilot screw. The bike is back to purrrfect. Absolutely no backfire whatsoever, idles much more better and the throttle is perfect everywhere. I cleaned this top rubber gasket of its cheesey gasket seal and coated it with Sil-Glide, should stop the dirt.

I totally disagree with all these posts that say backfiring is normal. It is not. Even the mechanic at the Yamaha shop said it was normal. Maybe these race bikes some of these guys talk about at motorcross backfire, but most of us have stockers. All of us who bought our bikes new remember that they did not backfire. Even worse, this lean condition causes the bike to run very hot, which can't be good. If it's backfiring, don't just keep riding it, fix it, you paid too much for your blue rocket.

  • yz400adam

Posted June 13, 2002 - 09:34 PM


Thanks for the reply. YES! my pipe glows red at night too! No, I have NOT been riding it! That's for sure, I',m riding my Honda right now. I have a Polaris 4wheeler that I need to clean the carb on too and possible change some jets. Thanks again.

  • David#8

Posted June 14, 2002 - 08:37 PM


hello i live in Houma,La. and I have a yzf400 and it has a enduro tank on it i would like to trade even swap for a stock tank.The tank has two petcocks on it with hoses

Related Content


Thinking about Yamaha 250... by Arctic Pride

Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies

Need help by Goforaride

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  68 replies

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride

Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies

Michigan Motocross Tires by 288yz450

Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply

YZ450F 03 Sparks driving me crazy by SirAttard

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.