Jetting issue with a 02 YZ 426


1 reply to this topic
  • zz3gmc

Posted May 25, 2004 - 04:54 PM

#1

Im having some jetting problems with my 02 426. It blubbers badly just above quarter throttle. Originally I thought that it was the pilot jet so I changed it to a 40 from the stock 42 and dropped the needle one notch. I also installed a Ty Davis fuel screw. It still ran just as bad as before. The following mods were done to it: 01 YZ 250 2 stroke airbox and side panels and a FMF Q series spark arrestor. The main is still stock as is the starter jet. Any ideas?
Thanks, Rob

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Fastest1

Posted May 25, 2004 - 06:11 PM

#2

It would be the needle that affects that throttle setting. I would try to raise it up. Is everything spotless? If you went from a 42 to 40 AND dropped the needle it is probably starved for fuel. Always easy to find out. I would go back to what worked last and start over.





Related Content

Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.