Hotstart Question



6 replies to this topic
  • Skiplo3

Posted June 09, 2002 - 04:56 PM

#1

What will help me get my bike restarted after a crash or stalling my bike? It starts 1st kick when cold and performs great. It is a 98 yz 400f and I think I read on here that the BKmod was not for that year. (correct me if im wrong). I just dont want to ruin anymore races because of this if I can fix the problem. :)

  • Boit

Posted June 09, 2002 - 08:57 PM

#2

What works very well for me is to pull in the compression release and kick it thru a few times. It usually fires right up after that. I also turn up the idle about a half turn too. Once it fires, I idle it back down to where I like.

[ June 09, 2002: Message edited by: Boit ]

  • YZeezee

Posted June 10, 2002 - 04:58 AM

#3

Skip,
I ride a 98 YZ400 also, and I agree with the last statement. Pull in the compression lever and kick it through a few times. Sometimes I'll even do it 10 or 12 times. I have never had to use the hot start knob, and even after some pretty ugly wrecks it starts after about 3 kicks at the most. I never touch the throttle while kicking... Kicking it through a few times is frustrating, especially in the middle of a race, but it's better than rushing it and not getting it going at all...

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Skiplo3

Posted June 10, 2002 - 05:42 PM

#4

Thanks for the info, Ill try the comp release and kicking it through a few times the next time this happens. I have never heard of doing that. I think this is the best website there is because of all the helpful people on here.

Thanks again, Skip

  • Guest_blatham489_*

Posted June 11, 2002 - 04:56 PM

#5

I have a '98 400 also and have started having success as follows (similar to what's been listed): I turn off the gas, pull the decomp lever and kick it through 10 times, release and kick until it starts, usually in 1-3 tries, then you can turn on the gas.

I figured if flooding while kicking is the problem, it can't flood if it doesn't have gas coming in. Seemed to work for me. However, I am not convinced I have the mixture screw leaned out enough yet and it may be that when it is correct, this won't be required. Hope it helps.

  • PumpkinHumper

Posted June 11, 2002 - 05:02 PM

#6

I rarley use my hotstart on my 99 yz400. Sometimes if its REALLY hot i have to use it but its pretty rare.

You mentioned the bk mod not workin on our bikes. Check this out.http://www.mxsouth.com/perp38lit.htm

I just found it through a link on thumpertalk. I havent looked into it yet but some here seem to like it.

  • Boit

Posted June 12, 2002 - 09:18 PM

#7

blatham: If you are turning off the petcock, you aren't accomplishing anything. First of all, the float bowl still has plenty of fuel in it. It's even worse if the bike is on its side. The float bowl needle valve relies on gravity to do its job. Lay your bike over and watch the fuel start to vent through the float bowl vent tube onto the ground. Secondly, holding open the compression release effectively cancels out the vacuum that would otherwise be created by piston movement ...so, no fuel is being sucked into the combustion chamber.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.